Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Ввести число,если оно неотрицательно ,вычесть из него 500 ,в противном случае прибавить к нему 100

5-9 класс

Ariadna11 07 окт. 2014 г., 0:12:36 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Makkazakaeva
07 окт. 2014 г., 1:32:42 (9 лет назад)

var a:integer;

begin

readln(a);

if a>=0 then

a:=a-500

else

a:=a+100;

writeln(a);

readln();

end.

Ответить

Читайте также

Помогите!СРОЧНО!!! Надо составить программу для Паскаль ABC Дано вещественное число.Если оно

отрицательное, вывести на экран его модуль, а если нет, то вычислить из него квадратный корень.

Ребят задача на языке Pascal...

Дано целое число, если оно двузначное, то умножить на 2, в противном случае вычесть 10.



Вы находитесь на странице вопроса "Ввести число,если оно неотрицательно ,вычесть из него 500 ,в противном случае прибавить к нему 100", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.