Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

Помогите!СРОЧНО!!! Надо составить программу для Паскаль ABC Дано вещественное число.Если оно

5-9 класс

отрицательное, вывести на экран его модуль, а если нет, то вычислить из него квадратный корень.

Unnv1406 10 июля 2013 г., 0:16:31 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Sasha21sasha21
10 июля 2013 г., 3:02:41 (10 лет назад)

var

  a: real; 

 

begin

  writeln('Введите вещественное число');

  readln(a);  //Вводим вещественное число

  if a < 0 then writeln('Модуль числа а: ', abs(a))  {Если введенное число - отрицательное, печатаем его модуль, иначе печатаем квадратный корень из этого числа с округлением до 5 знаков после запятой}

  else writeln('Квадратный корень из числа а: ', sqrt(a) : 0 : 5);

end.

Ответить

Другие вопросы из категории

что лучше: AMD FX-4100 или AMD FX-6300 ?
Написать програмсу во фри паскаль,пользователь вводит радиус окружности и стороны прямоугольника, программа выводит рисунок данных фигур что бы окружность

была (вписанной , описаной , посторонняя), и над фигурами была соответствуящая надпись, какая окружность

Читайте также

Ребят, помогите пожалуйста, срочно надо)))!!!!!

Составить программу для паскаля.
1) y=x^8
2) y=x^10

Составить программу, определяющую, является ли данное утверждение истинным:Двузначное число А начинается на 3

Составить программу, определяющую, является ли данное утверждение истинным:Ровно одно из чисел А и В не превышает 100

Очень срочно, и очень нужно составить программы по информатике PASCAL ABC, помогите, пожалуйста от этих программ зависит моя четвертная.

1. Составьте программу для определения большего из двух чисел х или у
2. Составьте программу для нахождения площади прямоугольника по заданным сторонам а и б

Помогите пожалуйста, срочно надо Составь программу на Pascal для этой задачи:

С кондитерской фабрики отгружают конфеты в коробках по 10 кг, 5 кг и 1 кг. Какое наименьшее количество коробок потребуется для перевозки N килограмм конфет?



Вы находитесь на странице вопроса "Помогите!СРОЧНО!!! Надо составить программу для Паскаль ABC Дано вещественное число.Если оно", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.