Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

1) Определите

5-9 класс

значение переменной b после выполнения следующего фрагмента
программы, где a и b – вещественные (действительные) переменные:

Polinapetrova5 03 окт. 2013 г., 4:46:39 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Андрейка28
03 окт. 2013 г., 7:37:32 (10 лет назад)

a:=-5;
b:=5 + 7*a= 5 -7*5= -28;
b:= b/2*a=(-28)/2*(-5)=70.

Ответить

Другие вопросы из категории

Читайте также

Частотный словарь русского языка — словарь вероятностей (частот) появления букв в произвольном тексте – приведен ниже. Определите, какое количество

информации несет каждая буква этого словаря.

Символ

Частота

Символ

Частота

Символ

Частота

Символ

Частота

о 0.090 в 0.035 я 0.018 ж 0.007
е, е 0.072 к 0.028 Ы, 3 0.016 ю, ш 0.006
а, и 0.062 м 0.026 ь, ъ, б 0.014 ц, щ, э 0.003
т, н 0.053 д 0.025 ч 0.013 ф 0.002
с 0.045 п 0.023 й 0.012
р 0.040 У 0.021 X 0.009
2. Используя результат решения предыдущей задачи, определите количество информации в слове “компьютер”.

Помогите пожалуйста ! срочно надо!!!...в заданной последовательности целых чисел определите сумму элементов кратных 10! пример задачки вот именно под

типо по такой же системе которую щас напишу! program Maximum; i,n,max:integen; begin writeln ( 'введи элементы массива для поиска максимума'); for i:=1 to 10 do begin write ('a [', i ,']=');readln (a [ i ] ) ;end; max:=a[1]; for i = 2 to 10 do if a [ i ] > max then begin max:=a [ i ] ; n:= i ; end; writeln ('найти наибольший элемент ',max ,' под номером ', n); вот наподобие этого примера нужно построить мою задачу! в заданной последовательности целых чисел определите сумму элементов кратных 10. Помогите пожалуйста!!!

1) Считая, что каждый символ кодируется одним байтом, определите, чему равен информационный объем следующего высказывания Жан-Жака (пробел-тире-пробел):

Тысячи путей ведут к заблуждению, к истине - только один.
1) 92 бита 2) 220 бит 3) 456 бит 4) 512 бит

2) Сколько бит информации содержит сообщение объемом 8 Мб?

3) Информационное сообщение объемом 16 кбайт передается со скоростью 1024 бит/сек. За сколько секунд будет передано данное сообщение?

4) Объем текста имеет 30 килобайтов, на каждой странице текста 30 строк по 64 символа на каждой. Один символ имеет объем 8 бит. Чему равно количество страниц в тексте?

5) Модем передает данные со скоростью 64000 бит/с. Передача текстового файла заняла 1,5 мин. Определите, сколько страниц содержал переданный текст, если известно что он был представлен в 16 битной кодировке Unicode, а на одной странице 400 символов

Ответы с решением, пожалуйста

PASCAL ABC Составить программу, которая определяет подходит кандидат на работу или нет. Возраст:не больше 50, не меньше 17 Стаж:не

менее 3-х лет

Задача2
Даны три числа, определить сколько чётных
Задача3
Является ли 4-х значное число палендромом

№19. Даны стороны треугольника. Определить является ли этот треугольник: а) равносторонним б) равнобедренным в) прямоугольным.

№20. Даны величины углов треугольника. Определить является ли это треугольник:

а) остроугольным

б) тупоугольным

в) прямоугольным

г) равносторонним

д) равнобедренным.

№21. Определить, какая из двух точек - M1(x1,y1) или M2(x2,y2) - расположена ближе к началу координат. Вывести на экран дисплея координаты этой точки.

№22. Даны действительные числа a, b, c, x, y. Выяснить, пройдет ли кирпич с ребрами a,b,c в прямоугольное отверстие со сторонами x и y. Просовывать кирпич в отверстие разрешается только так, чтобы каждое из его ребер было параллельно или перпендикулярно каждой из сторон отверстия.

№23. Написать программу, которая печатает True или False в зависимости от того, выполняются или нет заданные условия:

а) квадрат заданного трехзначного числа равен кубу суммы цифр этого числа;

б) сумма двух первых цифр заданного четырехзначного числа равна сумме двух его последних цифр;

в) среди цифр заданного трехзначного числа есть одинаковые;

г) среди первых трех цифр из дробной части заданного положительного вещественного числа есть цифра 0.



Вы находитесь на странице вопроса "1) Определите", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.