Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Помогите, пожалуйста! Как на языке паскаль из двух чисел сделать одно?(например:123,234=123)

5-9 класс

Olfil66 10 окт. 2016 г., 20:59:21 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Cancar
10 окт. 2016 г., 22:27:33 (7 лет назад)

есть такая функция trunc() , она отрезает дробную часть , например

var value:real;
begin
value:= 123,234;
writeln('До: ', value, ' и после: ', trunc(value));
end.

Ответить

Другие вопросы из категории

кто щитается первым програмистомчеловечества(из заслуг- ввдение понятия цикл и рабочая ячека) сщитался....

1. Ада Августа Лавлейс
2. Алан Тьюринг
3.Блез Паскаль
4.Чарльз Беббидж

Помогите решить....

Файл размером 4096 байт передаётся через некоторое соединение за 8 секунд. Определите время в секундах, за которое можно передать через то же самое соединение файл размером 8 Кбайт.

Известны год и номер месяца рождения человека, а также год и номер месяца сегодняшнего дня (январь – 1 и т.д.). Определить возраст человека (число

полных лет). В случае совпадения указанных месяцев считать, что прошел весь год. Паскаль.

Читайте также

Помогите, пожалуйста, очень нужно! Срочно!:( 1) Не используя функцию возведения в квадрат, напишите на языке Паскаль наиболее короткие алгоритмы

вычисления: а) y=x^10 б) y=x^15. Постараться использовать минимальное количество дополнительных переменных. 2) Дана сторона равностороннего треугольника. Найти площадь этого треугольника, его высоты, радиусы вписанной и описанной окружностей. Программу записать на языке Паскаль. 3) Дана величина А, выражающая объём информации в байтах. Перевести А в более крупные единицы измерения информации. Программу записать на языке Паскаль

Плиз срочно надо.1)Найдите правильную на языке паскаль запись выражения

19(16,3+7,7).а)19(16.3+7.7),в)19*(16.3+7.7).д)19(16,3+7.7).с)19*(16.3+7.7).2)Найдите правильную на языке паскаль записы выражения \frac{34,5+24,5}{15y}.а)34.5+24.5/15у в)(34.5+24.5)/15у с)(34.5+24.5)15*у.д)(34.5+24.5)/(15*у).3)Вычислите длину окружности и площадь круга одного и того же заданного радиуса R.4)Даны два числа.Найдите среднее арифметическое кубов этих чисел и среденее геометрическое модулей этих чисел.Два последних номера там нужно написать программу,программу присылать на листочке

ПОМОГИТЕ ПОЖАЛУЙСТА!

На языке паскаль составить программу , выводящую на экран наименьшее из трех чисел.Программа должна выводить на экран результат в виде:Наименьшее из данных трех чисел=Значение.

Напишите, пожалуйста, программу на языке Паскаль

Начав тренировки, спортсмен в первый день пробежал 10 км. Каждый день он увеличивал норму на 10% от предыдущего дня. Какой суммарный путь пробежит спортсмен за 7 дней?



Вы находитесь на странице вопроса "Помогите, пожалуйста! Как на языке паскаль из двух чисел сделать одно?(например:123,234=123)", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.