Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Что будет напечатано?

5-9 класс

Var s,k: integer;

застрожнова 23 мая 2014 г., 11:01:09 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Smellfigty
23 мая 2014 г., 12:20:42 (9 лет назад)

цикл прибавляет значение К, умноженное на 2
(2+3...+9)*2=88

Ответить

Другие вопросы из категории

Напишите программу, которая в последовательности целых чисел определяет количество чисел, кратных 4 и оканчивающихся на 0. Программа получает на вход целые

числа, количество введеных чисел неизвестно, последовательность чисел заканчивается числом 0 (0-признак окончания ввода, не является членом последовательности). Количество чисел не превышает 1000. Введеные числа по модулю не превышают 30000. Программа должна вывести число: количество чисел, кратных 4 и оканчивающихся на 0.

Читайте также

1.Какое значение переменной S будет напечатано после выполнения фрагмента программы,записанной на языке программирования TURBO PASCAL:A:=2В: = 3;

if A>B then S: = A+B;
writeln (S);
Варианты ответов:1)5 ;2)6; 3)7; 4)8

2. Какое значение переменной S будет напечатано после выполнения фрагмента программы, записанной на языке программирования PASCAL:
S: =1;
N: =1;
while N<=3 do
begin
S: = S*N;
N: = N+1;
end;
writeln(S);
Варианты ответов: 1)2 ; 2)1; 3)0; 4)4

Рассмотрите запись алгоритма на знакомом в большей степени вам языке. Обратите внимание, что расшифровать надо значение переменных и определить, что

будет выведено на экран в результате выполнения алгоритма. Необходимо учитывать начальное и конечное значение параметра цикла, начальное значение переменной S.

Определите, что будет напечатано в результате выполнения следуюшего алгоритма, записанного на трёх алгоритмических языках.

Помогите, пожалуйста, выполнит задания, связанные с Turbo Pascal: 1) Определить, что будет напечатано

в результате работы следующего фрагмента программы:

var k,s:integer;

begin

s:=0;

k:=1;

while k<11 do begin

s:=s+k;

k:=K+1;

end;

write(s);

end.

1.1 Запишите этот же фрагмент с помощью оператора Repeat...until

2) Значения двух массивов A[1..100] и B[1..100] задаются с помощью следующего фрагмента программы:

for n:=1 to 100 do

A[n]:=n-10;

for n:=1 to 100 do

B[n]:=A[n]*n;

Сколько элементов массива B будут иметь положительные значения?

а)10 б)50 в)90 г)100

Определите, что будет напечатано в результате работы следующей программы:

Var m, n : integer;

begin

m := 50;

for n := 1 to 7 do

m := m – 7;

write(m);

end.

Определить, что будет напечатано в результате выполнения

программы:
a:=10;
b:=5;
a:=a*2 - 3*b;
if a /2 < b then
c:=a /b
else
s:=a+b /5;



Вы находитесь на странице вопроса "Что будет напечатано?", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.