Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

5 буквенные комбинации из букв Е И О

10-11 класс

ПОСЛЕДОВАТКЛЬНОСТЬ НАЯИНАЕТСЯ ТАК:

ЕЕЕЕЕ
ЕЕЕЕИ
ЕЕЕЕО
ЕЕЕИЕ

КАКАЯ ОМЬМНАЦИЯ БУДЕТ НА 241 месте?

Pavelemelyanov1 03 окт. 2014 г., 9:30:29 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
NikEnergy777
03 окт. 2014 г., 11:18:38 (9 лет назад)

Заданы три символа, поэтому система кодирования троичная.
Цифры в троичной системе кодируем заданным алфавитом, начиная с меньшей:
0 - Е, 1 - И, 2 - О.
Переводим число 241-1=240(10) в троичную систему счисления и получаем 22220(3). Записываем это число в заданном алфавите: ООООЕ

Ответить

Другие вопросы из категории

Решите пожалуйста, срочно нужно
Нужно написать блок схему для следуйщей программы: Program Example1;

Const n=6;m=4;
Var A:array[1..n,1..m] of integer;
i,j,k:byte;
Begin
For i:=1 to n do
Begin
For j:=1 to m do
Begin
A[i,j]:=random(31)-15;
write(A[i,j]:4);
End;
writeln;
End;
write('Строки в которых один нулевой элемент: ');
For i:=1 to n do
Begin
k:=0;
For j:=1 to m do
if A[i,j]=0 then inc(k);
if k=1 then write(i:2);
End;
readln;
End.

Помогите пожалуйста, очень нужно!

Программирование
Решить квадратное уравнения вида ax^2 + bx + c = 0
К решению математическая модель:
Дано:
Нужно:
Связь:
При:

Читайте также

Для кодирования некоторой последовательности, состоящей из букв А, Б, В, Г и Д, используется неравномерный двоичный код, позволяющий однозначно

декодировать полученную двоичную последовательность. Вот этот код: А – 011, Б – 000, В – 11, Г – 001, Д – 10. Можно ли сократить для одной из букв длину кодового слова так, чтобы код по-прежнему можно было декодировать однозначно? Коды остальных букв меняться не должны. Выберите правильный вариант ответа.

Для кодирования некоторой последовательности, состоящей из букв А, Б, В, Г и Д, используется неравномерный двоичный код, позволяющий однозначно

декодировать полученную двоичную последовательность. Вот этот код: А-0, Б-100, В-1010, Г-111, Д-110. Требуется сократить для одной из букв длину кодового слова так, чтобы код по-прежнему можно было декодировать однозначно?Коды остальных букв меняться не должны,каким из указаных способов можно это сделать?
1)Для букв В-101
2)В-010
3)неизвестно
4)Б-10

Для кодирования номеров автомобилей принята следующая структура данных: Номер региона (двузначное число от 00 до 99), серия (комбинация из трех букв из

набора «А, В, Е, К, М, Н, О, Р, С, Т, У, Х»), номер (трехзначное число от 000 до 999). При создании базы данных автомобильных номеров Петя решил хранить каждый номер в виде массива из 8 символов (два символа на номер региона, три символа на серию и три символа на номер), кодируя каждый символ с помощью однобайтной кодировки ASCII. Вася решил уменьшить объем хранимых данных и принял решение хранить каждый номер в виде трех чисел – одно число для номера региона, одно число для серии (представив все возможные серии в виде натуральных чисел) и одно число для номера. Каждое число Вася будет хранить отдельно, используя для его кодирования минимально возможное число бит. На сколько бит уменьшится объем памяти, необходимый для хранения одного произвольного номера, в варианте кодирования Васи по сравнению с вариантом кодирования Пети? В ответе укажите целое число.

Для кодирования некоторой последовательности, состоящей из букв А, Б, В, Г и Д, решили использовать неравномерный двоичный код, позволяющий

однозначно декодировать двоичную последовательность, появляющуюся на приёмной стороне канала связи. Использовали код: А–1, Б–000, В–001, Г–011. Укажите, каким кодовым словом должна быть закодирована буква Д. Длина этого кодового слова должна быть наименьшей из всех возможных. Код должен удовлетворять свойству однозначного декодирования. 1) 00 2) 01 3)11 4) 010

Автомобильный номер состоит из 8 символов: четырёх цифр, за которыми следуют 4 буквы. Допустимыми символами считаются 10 цифр и 25 заглавных латинских

букв (кроме буквы O). Для хранения каждой из цифр используется одинаковое и наименьшее возможное количество бит. Аналогично, для хранения каждой из букв используется одинаковое и наименьшее возможное количество бит. При этом количество бит, используемых для хранения одной буквы и одной цифры могут быть разными.

Для хранения каждого номера используется одинаковое и минимально возможное количество байт. Сколько байт памяти потребуется для хранения 500 автомобильных номеров? Номера хранятся без разделителей.
1)3000
2)2500
3)2000
4)1500



Вы находитесь на странице вопроса "5 буквенные комбинации из букв Е И О", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.