Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Вычислить значение функции y=x^3-x^2+2sqrt(x) на отрезке[-2;2] с заданным шагом изменения аргумента dx=0,25.Результат оформить в виде таблицы.

10-11 класс

Братишкооо 18 мая 2016 г., 3:50:31 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Света1325
18 мая 2016 г., 4:21:36 (7 лет назад)

В виде таблицы не умею вот паскаль.
Program v;
var x, y:integer;
begin
for x:= -2 to 2 do y=x*(sqr(x))-sqr(x)+2*sqrt(x);
writeln(x,y);
end.

Ответить

Другие вопросы из категории

Какое из чисел является логическим продолжением ряда 2,3,7,25,121

А) 252 Б) 721 В) 158 Г) 1021


Помогите пожалуйста :)

Создать программу к задаче: Выручка магазина за месяц январь составила S р. Выручка за месяц

февраль составила ½ от выручки за предыдущий месяц. А за месяц март выручка
выросла на N% по отношению к февралю. Какова суммарная выручка магазина за
три месяца?

Расположите логические операции в порядке убывания их

приоритета.

1) конъюнкция

2) отрицание
(инверсия)

3) дизъюнкция

4) эквиваленция

5) импликация

Читайте также

Составить программу вычисления значений функции F(x) на отрезке [а; b] с шагом h. Результат представить в виде таблицы, первый столбец которой — значения

аргумента, вто¬рой — соответствующие значения функции: F(x)=xcos(1\x)+2 Решить нужно в паскаль.

Составить блок схему. Составить программу вычисления значений функции F(х) на отрезке [а;в] с шагом h. Результат представить в виде таблицы, первый

столбец которой - значения аргумента, второй - соответствующие значения функции.
F(x) =  \sqrt{x} ·  cos^{2} х.

Задание: разработать программу вычисления выходного значения функ-ции y=f(x1,x2,x3,x4). Тип входных и выходных данных, вид функции заданы в табл. 2.

Выходное значение и входные должны отображаться на экране в виде: X1= X2= X3= X4= Y=

Разработать функцию, которая автоматически заполняет массив из 10 наборов входных данных. Массив затем подвергается обработке, т.е. в цикле вычисляются значения функции и выводятся на экран в виде: Y1= Y2= Y3= Y4= , и т.д.

тип входных данных: целое тип выходных данных: целое, функция: x1*sin(x2) + x3*sin(x4)

помогите решить пожалуйста. по паскалю 1. а) вычисления значения функции у = 7х2 - 3х + 6 при любом значении х;

б) вычисления значения функции х = 12а2 + 7а — 16 при любом значении а.

2.

даны катеты прямоугольного треугольника. Найти его гипотенузу



Вы находитесь на странице вопроса "Вычислить значение функции y=x^3-x^2+2sqrt(x) на отрезке[-2;2] с заданным шагом изменения аргумента dx=0,25.Результат оформить в виде таблицы.", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.