Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Составить блок схему. Составить программу вычисления значений функции F(х) на отрезке [а;в] с шагом h. Результат представить в виде таблицы, первый

10-11 класс

столбец которой - значения аргумента, второй - соответствующие значения функции.
F(x) =  \sqrt{x} ·  cos^{2} х.

ококок02 21 апр. 2014 г., 23:17:28 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
абдио
22 апр. 2014 г., 1:59:35 (10 лет назад)

var a,b,h,x,f:real;
begin
write('Введите a,b,h,x: ');
readln(a,b,h,x);
writeln('x':4,'F(x)':10);
x:=a;
while x<=b do
  begin
  f:=sqrt(x)*sqr(cos(x));
  writeln(x:4,f:10:3);
  x:=x+h;
  end;
end.

Ответить

Другие вопросы из категории

Числа Фибоначчи определяются следующими формулами: f0=f1=1;

fn=fn-1+fn-2, при n>=2 на вход программе подается целое неотрицательное n=<40 выведите n-е число Фибоначчи. Массив в программе не использовать

Читайте также

Составить программу вычисления значений функции F(x) на отрезке [а; b] с шагом h. Результат представить в виде таблицы, первый столбец которой — значения

аргумента, вто¬рой — соответствующие значения функции: F(x)=xcos(1\x)+2 Решить нужно в паскаль.

Помогите пожалуйста!! ) составить программу в "Pascal abc"!!)

Составить программу вычисления значений функции F(x) на отрезке [а; b] с шагом h.
Результат представить в виде таблицы, первый столбец которой — значения
аргумента, второй — соответствующие значения функции: "F(x) = 1/2 ctg x/4+4"

Помогите плиз нужно

Составить программу вычисления значений функции F(x) на отрезке [а; b] с шагом h.

F(x) = 2 cos x - 1.

Составить блок-схему и написать программу для решения задачи. Организовать вычисление значения функции y по формуле y=4x+3/x-1 -√2x+9 для любого заданного

значения аргумента x. Учесть вывод сообщения о невозможности вычисления значения функции



Вы находитесь на странице вопроса "Составить блок схему. Составить программу вычисления значений функции F(х) на отрезке [а;в] с шагом h. Результат представить в виде таблицы, первый", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.