Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

Найти расстояние между двумя точками с заданными координата-ми x1 и x2 на числовой оси: |x2 - x1|. В паскале, пожалуйста подробно!!!

5-9 класс

Hanna2001111 19 июля 2013 г., 16:52:16 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Olga20006
19 июля 2013 г., 19:23:16 (10 лет назад)

Смотрите во вложении...............................

+ 0 -
Евгеша007
19 июля 2013 г., 21:59:31 (10 лет назад)

Turbo, ABC или ABC.NET ?

+ 0 -
Ruzic6
20 июля 2013 г., 0:29:11 (10 лет назад)

ABC.NET

+ 0 -
Gladiat
20 июля 2013 г., 1:05:45 (10 лет назад)

Var A,B:integer;
Begin
WriteLn('Введи координаты точек через пробел.');
ReadLn(A,B);
WriteLn(Abs(A-B));
ReadLn
End.

+ 0 -
Makarovilya03
20 июля 2013 г., 3:20:50 (10 лет назад)

Спасибо!!!

Ответить

Другие вопросы из категории

Дано трехзначное число. напишите программу, которая определяет:

1) есть ли среди цифр заданного трехзначного числа одинаковые;
Пример входных данных
123 нет
121 да
222 да

2) является ли число '' перевертышем" , т.е. числом , десятичная запись которого читается одинаково слева направо и справа налево.
Пример входных данных
122 нет
121 перевертыш
222 перевертыш

Пожалуйста с примером!!!
Заранее большое спасибо

1)книга содержит 130 стр. 40 строк по 50 символов в строке на каждой странице.найти информационный объем книги набранной на ПК в Кбайт(результат

округлить до десятых)

2)информационное сообщение объемом 50 байт состоит из 100 символов.найти кол-во символов в алфавите

Пожалуйста помогите решить кроссворд :)

По горизонтали: 3 . Французский математик, в честь которого названа прямоугольная система координат. 6 . Способ кодирования информации с помощью чисел. 8. Способ кодирования информации с помощью символов того же алфавита,что и исходный текст. 9 . Представление информации с помощью некоторого кода. 10. Игра,в которой фигуры перемещаются по клеткам с координатами.
По вертикали: 1. Один из удобных способов представления графической информации с помощью чисел. 2. Способ кодирования информации с помощью рисунков или значков. 4. Французский педагог , придумавший специальный способ представления информации для слепых. 5.Система условных знаков для представления информации (множественное число) :))

Читайте также

помогите какие знаете................ прошу помогите плиззз.......................

Решить задачи, составить программы:
1.Найти сумму цифр целого четырехзначного числа, и определить число,
цифры которого записаны в обратном порядку по отношению к исходному.
2.По введенному с клавиатуры аргументу вычислить значение функции.
3.Поменять местами значения двух переменных.
4. Написать программу ввода четырех чисел и вычисления их среднего арифметического.
5. Написать программу для вычисления дискриминанты квадратного уравнения.
6.Из железной полосы длиной L метров нужно изготовить обруч. На
соединение концов уходит D метров полосы. Написать программу вычисления
радиуса обруча.
7.Найти площадь конца, по введенным внешним и внутренним радиусам.
8.Найти расстояние между двумя точками по их координатам

2 задачи по программированию: 1) Три точки заданы своими координатами (x1,y1),

(x2,y2), (x3,y3). Напишите программу, позволяющую выяснить, какие из них находятся на максимальном расстоянии друг от друга, и вывести на печать значение этого расстояния. Вычисление расстояния между двумя точками оформите в виде процедуры.

2) Даны действительные числа Х и Y. Напишите программу, позволяющую вычислить значение следующего выражения:

Z=(signX + signY)*sign(X+Y),

Вычислите расстояние между двумя точками с данными координатами: (x1,y1) и (x2,y2)

Формула для нахождения расстояния: картинка снизу
И всё это в паскаль. Спасибо.



Вы находитесь на странице вопроса "Найти расстояние между двумя точками с заданными координата-ми x1 и x2 на числовой оси: |x2 - x1|. В паскале, пожалуйста подробно!!!", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.