Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Составить программу нахождение суммы ряда S=2+5+8+...98 в паскале

5-9 класс

Innazotova 02 мая 2014 г., 22:04:50 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Bejsennov
02 мая 2014 г., 23:18:55 (10 лет назад)

var s,i:integer;
begin
i:=2;
while i<=98 do begin
s+=i;
i+=3;
end;
writeln(s);
end.

+ 0 -
Febral
03 мая 2014 г., 1:24:24 (10 лет назад)

код

+ 0 -
Grineva
03 мая 2014 г., 3:26:00 (10 лет назад)

я понял

+ 0 -
Antonb180803
03 мая 2014 г., 5:15:16 (10 лет назад)

а то училка не объясняет как хотите так и понимайте

+ 0 -
Vipkhartaev
03 мая 2014 г., 7:48:27 (10 лет назад)

у нас учитель вообще не учит, сидим в вк на уроках, никаких кр, тестов. Самому приходится учить, на программиста хочу) Если смогу, сегодня сделаю, проверю, отвечу

+ 0 -
Tparshukova11
03 мая 2014 г., 9:17:26 (10 лет назад)

ладно мне уже завтра надо сдать)

Ответить

Другие вопросы из категории

определите полный набор данных для решения следующих задач обработки информации 1)Вычесление площади прямоугольника 2)Приготовление обеда 3)Вычесление

стоимости покупок в магазине 4)Приготовлени салата по рецепту 5)Выполнение домашнего задания

Читайте также

1)Составить программу нахождения суммы квадратов чисел от 25 до 125.

2) составить программу нахождения чисел от 10 до 99 сумма квадратов которых кратна 13 (mod=0)
3) найти сумму всех целых нечетных чисел меньших 100
4) найти сумму чисел в диапазоне от A до B кратных четырём. Числа А и В вводятся с клавы.
5) Найти все натуральный делители натурального числа n

1. Составить программу нахождения суммы чисел 5, 10, 15, 20, …50.

2. Найти значения функции у= 5х+х2, при х=50, 49, 48, 47, …, 40.



Вы находитесь на странице вопроса "Составить программу нахождение суммы ряда S=2+5+8+...98 в паскале", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.