Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

определите полный набор данных для решения следующих задач обработки информации 1)Вычесление площади прямоугольника 2)Приготовление обеда 3)Вычесление

5-9 класс

стоимости покупок в магазине 4)Приготовлени салата по рецепту 5)Выполнение домашнего задания

Dasha22012005 01 марта 2014 г., 9:05:50 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Aka47275
01 марта 2014 г., 11:10:58 (10 лет назад)

1) Длинны сторон, величина измерения (дюймы, см)

2) Текущее время, наименование блюд и их кол-во, у каждого блюда список:

наименование продукта, кол-во в граммах или штуках, наименование операции которую нужно применить к продуктам

3) Товар (наименование), цена, кол-во, скидки

4) Наименование игредиента, кол-во ингредиента, наименование операции которая будет применена к ингредиенту

Ответить

Другие вопросы из категории

СРОЧНО НАДО

1.Объясните, каким образом производится доставка данных по указанному Интернет-адресу?

Что следует изменить, если в ячейке выдана ошибка ###

Выберите один ответ:
a. высоту строки
b. имя ячейки
c. ширину столбца
d. формат ячейки

Поиск результатов по фразе " Людмила защищает свои пароли так: двигаясь от краёв пароля к центру, она меняет местами каждую вторую пару символов.

Например, пароль pas swordодин из её защищенных паролей выглядит как здн чн унжаааоаа

Читайте также

определите полный набор данных для решения следующих задач обработки информации:

1)вычисление стоимости покупок в магазине;
2)вычисление суммы сдачи от данных вами продавцу денег;
3)определение времени показа по телевизору интересующего вас фильма;
4)вычисление площади треугольника;
5)определение времени падения кирпича с крыши дома;
6)определение месячной платы за расход электроэнергии;
7)перевод русского текста на итальянский язык;
8)перевод итальянского текста на русский язык.

Определить полный набор исходных данных для решения следующих задач: 1) вычислить площади прямоугольника. ( исходные данные) 2)приготовление обеда(

исходные данные) 3) вычисление стоимости покупок в магазине( исходные данные) 4) приготовление салата по рецепту (исходные данные) 5) выполнение домашнего задания( исходные данные)

Определите полный набор исходных данных для решения следующих задач: а) Вычисление площади прямоугольника; б) Приготовление обеда;

в) Вычисление стоимости покупок в магазине;

г) Приготовление салата по рецепту;

д) Выполнение домашнего задания.

. Составьте программу (полный текст программы) для решения следующей задачи. Введите с клавиатуры три числа: А, В, С. Если все они четные, то найдите и

выведите на экран их сумму. Если все они нечетные и A>B>C, то определите и выведите значения наибольшего и наименьшего из чисел. Иначе, выведите числа без изменения. Фрагмент программы: if (a mod 2 = 0) and (b mod 2 = 0) and (c mod 2 = 0) then begin S:=a+b+c; writeln('сумма равна ', S); end; if (a mod 2 <> 0) and (b mod 2 <> 0) and (c mod 2 <> 0) and (a>b) and (b>c) then begin writeln('наибольшее число ', A); writeln('наименьшее число ', C); end else writeln('a= ',a,' b= ', b, ' c= ',c);



Вы находитесь на странице вопроса "определите полный набор данных для решения следующих задач обработки информации 1)Вычесление площади прямоугольника 2)Приготовление обеда 3)Вычесление", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.