Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Составить программу у=гамма m1*m2/r^2.закон всемирного тяготения

10-11 класс

Natalis263 24 июня 2014 г., 4:32:28 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Olqax1980
24 июня 2014 г., 7:22:19 (9 лет назад)

var a, b, c:integer;
begin
read (a, b, c);

write (6.67*a*b/c/c/100000000000) 
end.

P.S. Надеюсь на благодарность и лучший ответ.
P.S.S. это не гамма а гравитационная постоянная же большая.

Ответить

Другие вопросы из категории

тема Системы счисления

Получить исходное число : 230+8 в 10ричной системе

Помогите построить таблицы истинности

1) В+(АvВ)
2) А+(Вv отриц.В)
3)А+(АvBvC)
4)AvBvC в отриц. и все в отриц.

Кассир забыл пароль к сейфу, но помнил алгоритм его получения из строки AYY1YABC55: если последовательно удалить из строки цепочки символов YY и ABC, а

затем поменять местами символы A и Y, то полученная последовательность и будет паролем. Определите пароль

Читайте также

1. Составить программу для нахождения наибольшего числа из трех чисел.

2. Составить программу для упорядоченное двух элементов по убыванию.

1)составить программу, организующую массив записей о книгах, ввести информацию по следующим полям:автор, название, год издания. Провести сортировку и

вывести список книг, изданных после 2003 года.



2)составить программу , организующую массив записей о пяти студентах и их оценках по трем предметам. провести сортировку и вывести список отличников.

помогите составить программу!пожалуйста!!!!ооочень надо

ракета запускается с земли со скоростью V(км час) в направлении движения земли по орбите вокруг солнца. составить программу,определяющую результат запуска ракета в зависимости от скорости V.
Известно,что при V16,4 ракета покинет солнечную систему.

Помогите пожалуйста!! ) составить программу в "Pascal abc"!!)

Составить программу вычисления значений функции F(x) на отрезке [а; b] с шагом h.
Результат представить в виде таблицы, первый столбец которой — значения
аргумента, второй — соответствующие значения функции: "F(x) = 1/2 ctg x/4+4"

Нужно составить программу с предусловием и постусловием!

Составить программу к.т. запрашивает буквы, пока не введут точку и находит количество букв "0".



Вы находитесь на странице вопроса "Составить программу у=гамма m1*m2/r^2.закон всемирного тяготения", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.