Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Срочно помогите! 1)с помощью цикла repeat вывести слово информатика 5 раз 2)с помощью цикла while вывести слово информатика 5 раз

10-11 класс

Hellena2002 24 апр. 2015 г., 23:26:51 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Lshamraeva2000chip
25 апр. 2015 г., 2:25:17 (9 лет назад)

1)

var i:integer;

begin

i:= 0;

repeat

writeln("информатика");

i:=i+1

until i <> 5;

end.

 

2)

var i:integer;

begin

i:= 0;

while(i < 5) do begin

writeln("информатика");

i := i+1;

end;

end.

 

 

Ответить

Другие вопросы из категории

Решите графическую задачу:

Напишите все возможные двухзначные числа которые получатся с помощью чисел 1, 3, 5 и 7.?

Читайте также

Начав тренировки,спортсмен в первый день пробежал 10 км. Каждый день он увеличивал дневную норму на 10% нормы предыдущего дня. Какой суммарный путь

пробежит спортсмен за 7 дней? Составить программу в паскале помощью цикла repeat.

cделать с помощью цикла repeat until
Ребята,срочно помогите!)Даю 100 баллов.Составить алгоритм решения задачи на языке C++ . В отчете предоставить три программы с разными операторами

цикла (do ...while, while, for). В алгоритме и программе массивов не использовать.

Я здесь набросал все ,что мог, помогите доработать, написать до конца все эти операторы в одну программу,не получается.

#include <iostream>
#include <cstdlib>
#include <conio.h>
#include <math.h>

using namespace std;
int main()
{
float a,z,xn,xk,dx,R,max,min; float count=0,x;
a = 2.94;xn = 1.5;xk = 5.5;dx = 0.4;
while (xn <= xk)

for (x >= xn; x <= xk; x+=dx, dx = dx + 0.4)
{
do
{
z = a*pow((a*x*x*x*x*x*x*x/cos(a*a*a)+1,31),(1/5));
printf("X = %10f, Z = %10f \n", x, z);
dx = dx + 0.4;
}
while (x <= xk);
return 0;
}
{
max = x;min = z;
if (x > max) max = x;
if (z < max) min = z;
if (count > 2) count = 0;
if (count == 2) printf("X = %10f, Z = %10f \n", x, z);
count=0;
}
cout<<"max="<<max<<"\t min="<<min<<"\n";
cout<<"R="<<min-max<<"\n";
system("PAUSE");
return 0;
}

СРОЧНО:( ПОМОГИТЕ(((((

Дан двумерный массив. Все его элементы разделить на первый элемент и вывести на экран полученный массив.



Вы находитесь на странице вопроса "Срочно помогите! 1)с помощью цикла repeat вывести слово информатика 5 раз 2)с помощью цикла while вывести слово информатика 5 раз", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.