Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

1. Найти

10-11 класс

количество отрицательных чисел во вводимой с клавиатуры последовательности.
Условие окончания ввода – ввод числа 0.
2.

Yaskrillexmix 01 февр. 2016 г., 5:39:32 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Arinka26
01 февр. 2016 г., 7:55:54 (8 лет назад)

1)
var a,q:integer;
begin
a:=1;
while a<>0 do begin
read(a);
if a<0 then inc(q);
end;
writeln('Количество отрицательный чисел: ',q);
end.

2)
var d,m,g,h,min:integer;
begin
d:=random(31)+1;
m:=random(12)+1;
g:=random(11)+2000;
h:=random(24);
min:=random(60);
writeln(d,'/',m,'/',g,' ',h,':',min);
end.

3)
var a:array[1..10] of integer;n,i:integer;
begin
for i:=1 to 10 do
a[i]:=random(6)+2;
read(n);

Ответить

Другие вопросы из категории

Прошу объяснить решения задач такого типа:

1)Напечатать числа в виде следующей таблицы:
1) 5 5 5 5 5 2) 1 1 1 1 1
5 5 5 5 5 1 1 1 1
5 5 5 5 5 1 1 1
5 5 5 5 5 1 1
1

Язык программирования Си(С).
Меня интересует решение с пояснением такого типа:
"В данной строке задаем сколько элементов будет в строках..." и т.д.

Помогите найти ошибку в программе,

Program nastya;
var n: integer;
Procedure Perewod8(n:integer);
begin
If n>1 then perewod8(n div 8);
write (n mod 8);
end;
begin
write ('введите натуральное число N=');
read(N);
Perewod8(n);
end.

В коробке лежит 128 цветных карандашей. Сообщение о том, что достали

карандаш синего цвета, несет 4 бита информации. Сколько карандашей синего цвета было
в коробке?

Читайте также

1. По сторонам треугольника найти его периметр, площадь, высоты и радиус вписанного и описаного кругов.

2. Найти больше из трех данных чисел.
3. В одномерном массиве положительные элементы меншиты на 7.

Добрый день. Помогите пожалуйста решить две задачи... №1 Дан массив из 25 элементов,найти сумму 4-х наибольших и 4-х наименьших э

лементов. Результат распечатать в виде:

Сумма наибольших=

Сумма наименьших=

№2

Даны два массива по 30 элементов. Найти среднее арифмитическое для элементов 1-го массива,номера которых больше номера минимального элемента 2-го массива

Заранее спасибо

1)дан одномерный массив из 5 элементов.найти сумму положительных элементов. 2)Дан одномерный массив из 7

элементов.Найти колличество четных положительных элементов.

3)Дан массив из 6 элементов.Найти произвдение положительных из них.

Дан массив X(N).Найти среднее арифметическое элементов массива,значения которых заключены в интервале [-3;3]. Если эта величина больше

заданного числа Z,то найти сумму четных элементов,иначе- произведение нечетных элементов.

Друзья,очень нужна ваша помощь,пожалуйста,если Вы решили мне помочь-отпишитесь. Заранее спасибо!

№1. Дан массив из 30-ти элементов. Каждый элемент может принимать целочисленные значения от 0 до 100. Напишите программу, которая позволит найти сумму

двузначных элементов массива, которые не оканчиваются на 3. №2. Дан массив из 100 элементов. Каждый элемент может принимать целочисленные значения от 1 до 500. Напишите программу, которая позволит найти и вывести минимальное значение среди элементов массива, которые делят максимальное значение элементов массива без остатка.



Вы находитесь на странице вопроса "1. Найти", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.