Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

получить из слов "место" и "имение" слово "местоимение" и определить позицию буквы Н в получившемся слове .

10-11 класс

дадае 10 февр. 2017 г., 21:21:02 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Ilus200129
10 февр. 2017 г., 21:53:10 (7 лет назад)

Паскаль же?

const
a='место';
b='имение';
var
c:string;
i:integer;
begin
c:=concat(a,b);
writeln(c);
i:=Pos('н',c);
writeln(i);
readln;
end.

Ответить

Другие вопросы из категории

Решите задачу: В одном классе учатся Иван, Пётр и Сергей. Их фамилии - Иванов, Петров, Сергеев. Установите фамилию каждого из ребят, если известно, что

Иван по фамилии не Иванов, Пётр - не Петров, Сергей - не Сергеев и что Сергей живёт в одном доме с Петровым. Постарайтесь извлечь из условия максимум уравнений. При решении нужно учесть, что с каждой фамилией может быть только один ученик и у каждого учащегося может быть только одна фамилия.

Помогите пожалуйста исправить ошибку "неверная вещественная операция (7.PAS, строка 9)" уже не знаю как исправить задание: для

натурального n и действительного x подсчитать сумму S=-1/2 + 1/2^2 - 1/2^3 +...+(-1)^n / 2^n

program summa;
uses crt;
var n,i:integer; s:real;
begin clrscr;
writeln ('vvedite n');
readln (n);
s:=0;
for i:=1 to n do
s:=s+exp(ln(-1)*i)/exp(ln(2)*i);
writeln ('s=', s);
readln
end.

Читайте также

1)Определить колличество букв а в первом слове

2)удалить последнее слово из строки

Необходимо составить блок схему нахождения позиции буквы в слове.

Хотя бы объясните, что значит "нахождение позиции буквы в слове"?

У Пети были кубики с буквами, из которых он составил слово. После этого Петя выполнил следующие действия:

переставил буквы в слове так, чтобы оно читалось справа налево;
поменял местами вторую и последнюю буквы
поменял местами два последних слога
первые три буквы переставил в конец слова (не меняя порядок этих трех букв)
добавил в конец слова два новых кубика с буквами.

У Пети получилось слово СЕРОЦОРПСИК.
Восстановите первоначальное слово.

Нужно написать программу... Задание: Адрес, запрашиваемый пользователем, обычно состоит из четырех частей, из которых первые три

являются доменными именами различного уровня и разделены точками, а последняя отделена от них двоеточием и является портом, к которому обращается пользователь. Например, при обращении пользователя к www.ifmo.ru:8080 слово ru является доменным именем первого уровня, слово ifmo — доменным именем второго уровня, слово www — доменным именем третьего уровня, а 8080 является портом.

Вам необходимо по списку запросов пользователей в таком формате перечислить все различные порты, к которым обращались пользователи.

Формат входного файла

В первой строке входного файла input.txt находится одно натуральное число n (1 ≤ n ≤ 100) — количество адресов в данном вам списке. В следующих n строках содержатся сами адреса в формате, описанном выше.

Все доменные имена всех уровней состоят только из строчных букв латинского алфавита, а порты — только из цифр. Длина любого данного вам адреса не превышает 250 символов.

Формат выходного файла

В первой строке выходного файла output.txt выведите одно целое число k — количество различных портов, к которым обращались пользователи. В следующих k строках выведите сами порты. Каждый порт должен быть выведен ровно один раз в отдельной строке. Порты могут быть выведены в любом порядке.

Пример входных и выходных данных

input.txt


3
www.ifmo.pl:3389
www.ya.pl:65535
www.ifmo.kz:3389

output.txt

2
65535
3389

Сколько слов длины 4, начинающихся с согласной буквы, можно составить

из букв Л, Е, Т, О? Каждая буква может входить в слово несколько раз.
Слова не обязательно должны быть осмысленными словами русского языка.



Вы находитесь на странице вопроса "получить из слов "место" и "имение" слово "местоимение" и определить позицию буквы Н в получившемся слове .", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.