Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

написать программу в паскаль(с помощью множественного выбора), которая получает день и номер месяца и определяет дату следующего дня

10-11 класс

Gerasimovskaya2 27 марта 2017 г., 5:07:37 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Sabinalespekova
27 марта 2017 г., 6:11:04 (7 лет назад)

Var n,m:interer;
Begin 
 write('Введите день') ;  Readln(d);
 write('Введите месяц'); Readln(m);
if (m = 2) and (d=28) then  writeln('День - 1',' Месяц - 3');

+ 0 -
Даша20021004
27 марта 2017 г., 6:55:14 (7 лет назад)

считать что год не высокостный?

+ 0 -
Slava320
27 марта 2017 г., 9:40:03 (7 лет назад)

lf

+ 0 -
Vasilisaaaa
27 марта 2017 г., 10:27:27 (7 лет назад)

да

+ 0 -
МашенькаM
27 марта 2017 г., 11:13:23 (7 лет назад)

Var m,d:integer;

Ответить

Другие вопросы из категории

Имя Возраст Вася 12 Вася 14 Вася 12 Вася 12 Вася 12 Вася 12 Вася 14 Вася 10 Вася 10 Вася 14 Вася 14 Вася 12 Маша 10 Маша 12 Маша 10 Маша 12 Маша 12 Маша

12 Петя 10 Петя 14 Петя 10 Петя 14 Петя 10 Петя 12 Петя 12 Имя Возраст КОЛИЧЕСТВО Имя Возраст КОЛИЧЕСТВО Имя Возраст КОЛИЧЕСТВО Маша 10 10 Вася 10 Петя 10 Имя Возраст КОЛИЧЕСТВО Имя Возраст КОЛИЧЕСТВО Имя Возраст КОЛИЧЕСТВО Маша 12 Вася 12 Петя 12 Имя Возраст КОЛИЧЕСТВО Имя Возраст КОЛИЧЕСТВО Имя Возраст КОЛИЧЕСТВО Маша 14 Вася 14 Петя 14 Задание: нужно с помощью одной формулы посчитать из исходных данных в сиреневой таблице и занести в в желтые столбики "КОЛИЧЕСТВО" - количество Маш, Вась, Петь заданных возрастов

помогите:((очень надо((

Читайте также

Помогите написать программу в паскале. Задание:На плоскости даны 2 точки А (х1; у2) и В (х2; у2), определить какая из них находится дальше от начала коо

рдинат. Я поняла, что нужно найти их длины (формулы я знаю), а правильно написать программу не могу

Написать Программу в паскале которая посчитала бы 5^123 (это цикл как бы должен быть)

http://primat.org/index/0-128 вот сайт что бы написать программу.

Помогите написать программу по Информатике! Найти произведение двузначных нечетных чисел, кратных

13.

Нужно написать программу на цикле с предусловием, на Паскале.



Вы находитесь на странице вопроса "написать программу в паскаль(с помощью множественного выбора), которая получает день и номер месяца и определяет дату следующего дня", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.