Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

составить программу на паскале, которая к введённому числу приписывает 1 в начало и в конец.

5-9 класс

Sofya2311 09 июня 2013 г., 10:33:03 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Alen31
09 июня 2013 г., 12:08:43 (10 лет назад)

точно не знаю но думаю так:

program drochibs140

var x:real;

begin

read(x);

writeln('1',x,'1');

end.

Ответить

Другие вопросы из категории

Помогите решить номер 164,165

Заранее спасибо! )

Реферат, набранный на компьютере, содержит 16 страниц текста и помимо этого еще 32 рисунка. На каждой текстовой странице 50 строк, в каждой строке 64

символа. Для кодирования символов используется кодировка Unicode, при которой каждый символ кодируется 16 битами. Определите информационный объём всего реферата, если информационный объем каждого рисунка составляет 6240 байт.
Объясните как решать

Исполните следующий фрагмент линейного алгоритма для а=х и b=у.

а:=a+b

b:=b-a

a:=a+b

b:=-b
Какие значения присвоены переменным а и b?
а)у,х

б)х+у,х-у

в)х,у

г)-у,х

Пожалуйста помогите!

какое значение переменной будет S?
Var
s,k:integer;
Begin
s:=0;
for k:= 6 to 12 do
s:=s+10;
writeln(s);
End.

Читайте также

Помогите решить задачки на паскале я совсем не разбираюсь в этом!!! 1)Дана таблица со значениями среднемесячных температур в течение года. Составить

программу на Паскале, в которой вычисляются четыре величины: средние температуры зимних месяцев, весенних месяцев, летних и осенних. 2)Вы посетили магазин и купили 10 видов товара. В таблицу T [1..10] записали количество купленного товара каждого вида. В таблицу C [1..10] записали цену единицы каждого вида товара соответственно. Составить программу на Паскале вычисления общей стоимости всех покупок.

Поомогите, пожайлуста. Нужно составить программу на паскале. Ежемесячная стипендия студента составляет a руб.Расходы на проживание превышают стипендию

и составляют b руб(в месяц).Рост цен ежемесячно увеличивает расходы на 3%,составьте программу расчета необходимой суммы денег,которую нужно единовременно попросить у родителей,чтобы можно было прожить 10 месяцев,используя эти деньги.

1.Составить программу в паскале,которая предлагает Ивану -Царевичу выбрать правильное направление пути.У Ивана-Царевича есть три варианта дальнейшего

пути:

направо,-"Коня потеряешь"

налево,-"голову сложишь"

вперёд,-"невесту найдёшь"

2.Составить прогрмму,которая определяет положительное число или отрицательное.

3.Дано целое число А.Если значение А>0,то необходимо его уыеличить на единицу.Если В<0,то уменьшить на единицу.

Зарание спасибо :)

СОСТАВИТЬ ПРОГРАММУ НА ПАСКАЛЕ.

Агент 007 узнал, что в секретном сейфе трёхзначный код, в котором все три цифры разные.При этом средняя цифра равна разности крайних цифр. Составить программу, которая напечатает для него все такие числа.



Вы находитесь на странице вопроса "составить программу на паскале, которая к введённому числу приписывает 1 в начало и в конец.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.