Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Задача номер два. Никак не могу понять((

5-9 класс

кискам 09 дек. 2013 г., 4:40:53 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
киска678
09 дек. 2013 г., 6:07:52 (10 лет назад)

Это геометрическая прогрессия,находим количество зёрен по формуле суммы геометрической прогрессия,дальше делим на 15 и получаем количество зёрен в граммах,дальше делим на 1000000 и получаем количество зёрен в тоннах
PascalABC
var a:real;
begin
a:=1*(power(2,64) -1)/(2-1);
a:=a/15;
a:=a/1000000;
writeln(a);
end.

+ 0 -
Lutik11
09 дек. 2013 г., 6:53:44 (10 лет назад)

пока перепечатываю сам, сейчас скопирую ваше из браузера

+ 0 -
Help051
09 дек. 2013 г., 7:49:24 (10 лет назад)

Лучше скопируйте

+ 0 -
Knyazkinandrey
09 дек. 2013 г., 9:34:09 (10 лет назад)

и все пошло! :)

+ 0 -
Shark25
09 дек. 2013 г., 10:54:24 (10 лет назад)

как так то)

+ 0 -
Lis197
09 дек. 2013 г., 13:07:17 (10 лет назад)

Не знаю)

Ответить

Другие вопросы из категории

написать программу в паскале

дан одномерный целочисленный массив с индексами от 0 до 10
найти максимум и минимум элементов массива

час кода 7 уровень игры ам ням
Напишите программу на с++.

Создать массив вещественных чисел. Определить количество элементов, стоящих между максимальным и минимальным.

Читайте также

Задача по програмированию. По этому графику нужно определить и вывести на экран попадёт ли точка в закрашенный промежуток или нет.

Помогите пожалуйста, тему пропутила и никак не могу понять как сделать.

помогите пожалуйста! никак не могу с ноутбука зайти в вконтакт, но с телефона получается.появляется (ну это у всех) введите свой e-mail (или

телефон) и пароль .я ввожу, нажимаю войти, потом появляется картинка и говорят "Введите код с картинки" (эту функцию я отключила несколько лет назад!!! ) ,ну я думаю, хорошо, я введу, подумаешь три буковки. ВОТ! После этого проблема. мне пишут " Лена, мы зафиксировали попытку взлома Вашей страницы. Не беспокойтесь, она в безопасности. Чтобы обезопасить Вашу страницу от злоумышленников и в будущем, мы просим Вас подтвердить привязку к телефону и придумать новый сложный пароль. " Ладно я ввожу свой номер телефона, чтоб мне пришел код активации. Раньше мне приходило вот это"Для активации услуги подтвердите Ваше согласие с правилами, Ответь ДА стоимость отправки смс на номер 4012 - 203.19"!!! А сейчас уже если я наберу номер ничего абсолютно не происходит. Ага! Еще чего, не буду я на них целых 200 рублей тратить! Помогите пожалуйста мне решить эту проблему
И еще кое что, когда мой брат или подруга тоже попытались зайти в ВК у них всеё было тоже самое
С телефона пароль меняла, но ничего не изменилось

Здравствуйте! Помогите пожалуйста, весь интернет облазила, не могу найти ответ на свой вопрос, вся надежда на этот сайт!

Задали сделать презентацию о Белке и Стрелке. Я работаю в "Презентация Microsoft PowerPoint" (в других не понимаю как, мне кажется эта наиболее удобная) и мне надо подобрать космический фон. Там, в "Дизайне" этой презентации ничего подобного нет. Я нашла в интернете подходящую картинку для фона, скачала ее на компьютер но я не знаю как ее вставить. Там есть "Шаблоны оформления на Microsoft Ofice Online", но там я ничего не поняла (написала "Космос", вышли несколько картинок, загрузила одну и теперь она неизвестно где) и есть "Шаблоны оформления: Дополнительные", там он просит найти фото. Я точно знаю куда я его загрузила. проверяю несколько раз, но он не находит. Помогите пожалуйста, 3 дня ответ не могу нигде найти!!!

написать программу которая складывает числа до тех пор пока не получится число состоящее из одной цифры.

пример:
5+5+5=15=1+5=6
он должен ответ складывать так как показано в примере как это сделать я не как не могу понять(

у меня начала тупить сеть в контакте.... я сидела, сидела, вроде все норм было, а теперь захожу, не могу включить видеозаписи и аудиозаписи, приходиться

новую вкладку открывать, так же не могу открывать сообщения - диалоги... фотографии на других страницах с трудом тоже смотрю, то есть открываю их, а потом закрываю, и смотрю уже нахожусь в фотоальбомах этого пользователя.... что делать, я не знаю! помогите пожалуйста... а, да я когда захожу с оперы и с других операционных систем, все то же самое... значит проблема не в операционной системе



Вы находитесь на странице вопроса "Задача номер два. Никак не могу понять((", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.