Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Помогите решить: 1.Написать программу нахождения суммы чисел от 1 до 24. 2.Написать программу печати трех чисел,введенных с

5-9 класс

клавиатуры,в порядке возрастания.

Ana1234 15 сент. 2013 г., 19:15:18 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Portakal
15 сент. 2013 г., 20:33:27 (10 лет назад)

1)

 

var
  i, s: integer;
begin
  for i := 1 to 24 do s := s + i;
  writeln(s);
end.

 

2)

 

var
  a, b, c : integer;

procedure swap(var a, b : integer);
  var k : integer;
  begin
    k := a; a := b; b := k;
  end;

begin
readln(a, b, c);
  if a > b then swap (a, b);
  if a > c then swap (a, c);
  if b > c then swap (b, c);
  writeln(a, ' ', b, ' ', c);
end.

Ответить

Другие вопросы из категории

как завоевать девушку если она с другим
Строчные буквы латинского алфавита закодированы шестнадцатеричным кодом, причем код каждой последующей буквы на 1 больше кода предыдущей буквы.

Известно, что буква а кодируется как "СЕ'". Расшифруйте закодированное слово "DEE0D0E6".

Латинский алфавит: abcdefghijklmnopqrstuvwxyz

Читайте также

1)Составить программу нахождения суммы квадратов чисел от 25 до 125.

2) составить программу нахождения чисел от 10 до 99 сумма квадратов которых кратна 13 (mod=0)
3) найти сумму всех целых нечетных чисел меньших 100
4) найти сумму чисел в диапазоне от A до B кратных четырём. Числа А и В вводятся с клавы.
5) Найти все натуральный делители натурального числа n

Помогите написать программу для Паскаля.

1. Написать программу нахождения произведения n чисел.

ЯЗЫК QBASIC !!! Решите задачи, используя цикл while-wend 1. Написать программу, вычисляющую сумму и среднее арифметическое последовательности

положительных чисел, которые вводятся с клавиатуры. 2. Написать программу, которая определяет максимальное число из введенной с клавиатуры последовательности положительных чисел (длина последовательности неограниченна).



Вы находитесь на странице вопроса "Помогите решить: 1.Написать программу нахождения суммы чисел от 1 до 24. 2.Написать программу печати трех чисел,введенных с", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.