Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Составить таблицу умножения на число n (значение n вводится с клавиатуры; 1≤n≤9). P.S. составить программный код

5-9 класс

Iefimov2005 27 окт. 2014 г., 8:29:39 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
импр
27 окт. 2014 г., 10:13:29 (9 лет назад)

var

n,i:integer;

begin

readln(n);

for i:=1 to 10 do

writeln(n,'*',i,'=',n*i);

end.

Ответить

Другие вопросы из категории

Сколько раз выполнится тело цикла?

For k:= 2 to 7 do write
Ответы;
А) 5.
Б).6
В).7
Г).9

Паскаль. Составьте программу для вычисления W=B+A/(C+1)

A- сумма положительных элементов массива; B-наименьший элемент массива;
С-произведение элементов массива с нечетными номерами. Полученные значения элементов W,A,B,C вывести на печать.

1. Информатика - это наука о 2. География - это наука о 3. Ботаника - это наука о 4. Тяжелая промышленность - это 5. Легкая

промышленность - это

запишите по 2-3 простых суждения из истории, географии, биологии. математике или литературы:

1.Общеутвердительные суждения:

2.Частноутвердительные суждения:

3.Общеотрицательные суждения:

4.Частноотрицательные суждения:

запишите по 2-3 сложных суждения из тех же предметов:

1. со связкой "и"

2. со связкой "или"

3. со связкой "неверно, что"

4. со связкой " если ..., то"

Читайте также

Информацию, существенную и важную в настоящий момент, называют: 1) полной; 2)полезной; 3)актуальной; 4)достоверной. 2. Тактильную информацию человек

получает посредством: 1) специальных приборов; 2) органов осязания; 3) органов слуха; 4) термометра. 3. Примером текстовой информации может служить: 1)таблица умножения на обложке школьной тетради; 2)иллюстрация в книге; 3)правило в учебнике родного языка; 4)фотография; 4. Перевод текста с английского языка на русский язык можно назвать: 1) процессом хранения информации; 2) процессом получения информации; 3) процессом защиты информации; 4) процессом обработки информации. 5. Обмен информацией – это: 1) выполнение домашней работы; 2) просмотр телепрограммы; 3) наблюдение за поведением рыб в аквариуме; 4) разговор по телефону. 6. Система счисления — это: 1) знаковая система, в которой числа записываются по определенным правилам с помощью символов (цифр) некоторого алфавита; 2) произвольная последовательность цифр 0, 1, 2, 3, 4, 5, 6, 7, 8, 9; 3) бесконечна последовательность цифр 0, 1; 4) множество натуральных чисел и знаков арифметических действий. 7. Двоичное число 100012 соответствует десятичному числу: 1) 1110 2) 1710 3) 25610 4)100110 8. Число 2410 соответствует числу: 1) 1816 2) ВF16 3) 2016 4)1011016 9. За единицу количества информации принимается: 1) 1 байт; 2) 1 бит; 3) 1 бод; 4) 1 см. 10. Какое из устройств предназначено для ввода информации: 1) процессор; 2) принтер; 3) клавиатура; 4) монитор. 11. Компьютерные вирусы: 1) возникают в связи сбоев в аппаратной части компьютера; 2) имеют биологическое происхождение; 3) создаются людьми специально для нанесения ущерба ПК; 4) являются следствием ошибок в операционной системе. 12. Алгоритм – это: 1) правила выполнения определенных действий; 2) набор команд для компьютера; 3) протокол для вычислительной сети; 4) описание последовательности действий, строгое исполнение которых приводит к решению поставленной задачи за конечное число шагов. 13. Свойство алгоритма, заключающееся в отсутствии ошибок, алгоритм должен приводить к правильному результату для всех допустимых входных значений, называется: 1) результативность; 2) массовость; 3) дискретность; 4) конечность. 14. Свойство алгоритма, заключающееся в том, что один и тот же алгоритм можно использовать с различными исходными данными, называется: 1) результативность; 2) массовость; 3) конечность; 4) детерминированность. 15. Текстовый редактор – программа, предназначенная для: 1) создания, редактирования и форматирования текстовой информации; 2) работы с изображениями в процессе создания игровых программ; 3) управление ресурсами ПК при создании док3ументов; 4) автоматического перевода с символьных языков в машинные коды. 16. К числу основных функций текстового редактора относятся: 1) копирование, перемещение, уничтожение и сортировка фрагментов текста; 2) создание, редактирование, сохранение и печать текстов; 3) строгое соблюдение правописания; 4) автоматическая обработка информации, представленной в текстовых файлах. 17. Курсор – это: 1) устройство ввода текстовой информации; 2) клавиша на клавиатуре; 3) наименьший элемент отображения на экране; 4) метка на экране монитора, указывающая позицию, в которой будет отображен текст, вводимый с клавиатуры. 18. Форматирование текста представляет собой: 1) процесс внесения изменений в имеющийся текст; 2) процедуру сохранения текста на диске в виде текстового файла; 3) процесс передачи текстовой информации по компьютерной сети; 4) процедуру считывания с внешнего запоминающего устройства ранее созданного текста. 19. Текст, набранный в текстовом редакторе, хранится на внешнем запоминающем устройстве: 1) в виде файла; 2) таблицы кодировки; 3) каталога; 4) директории. 20. Одной из основных функций графического редактора является: 1) ввод изображения; 2) хранение кода изображения; 3) создание изображений; 4) просмотр вывод содержимого видеопамяти. 21. Элементарным объектом, используемым в растровом графическом редакторе, является: 1) точка экрана (пиксель); 2) прямоугольник; 3) круг; 4) палитра цветов. 22. Электронная таблица – это: 1) прикладная программа, предназначенная для обработки структурированных в виде таблицы данных; 2) прикладная программа для обработки изображений; 3) устройство ПК, управляющее его ресурсами в процессе обработки данных в табличной форме; 4) системная программа, управляющая ресурсами ПК при обработке таблиц. 23. Электронная таблица представляет собой: 1) совокупность нумерованных строк и поименованных буквами латинского алфавита столбцов; 2) совокупность поименованных буквами латинского алфавита строк и столбцов; 3) совокупность пронумерованных строк и столбцов; 4) совокупность строк и столбцов, именуемых пользователем произвольным образом. 24. Выберите верную запись формулы для электронной таблицы: 1) С3+4*Е 2) С3=С1+2*С2 3) А5В5+23 4) =А2*А3-А4

ПОМОГИТЕ,ПОЖАЛУЙСТААА.

Написать программы с использованием оператора цикла с параметром:
а) Вывести на экран последовательность латинских букв
б)Вывести на экран все четные двузначные числа
в)Составить программу вывода на экран таблицы умножения на 7

РЕШИТЕ ХОТЬ ЧТО-НИБУДЬ!!!:з 1.Линейные программы Напишите программу на ШАЯ.Вычислите значения следующих выражений: f=t*t/2+t

2.Условный оператор(ветвление)

Нарисуйте блок-схему.Дано два числа.Верно ли, что он равны?

3.Циклы

Напишите программу на Паскале. Выведите на экран табицу умножения на 4 в виде 1+4=4,2+4=8,....9*4=36.

4.Одномерные массивы

Напишите программу на Паскале.Подсчитайте количество максимальных элементов массива А [1..12].

5.Двумерные массивы

Напишите программу на Паскале. создать массив случайны чисел В[1..6,1..6].Все элементы массива, расположенные выше главной диагонали сделать равными О.Вывести исходный и исправленный массивы.



Вы находитесь на странице вопроса "Составить таблицу умножения на число n (значение n вводится с клавиатуры; 1≤n≤9). P.S. составить программный код", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.