Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Товар стоит a руб. b коп. За него заплатили c руб. d коп. Сколько сдачи требуется получить? Вводятся 4 числа: a, b, c и d. Необходимо вывести 2 числа: e и

10-11 класс

f, число рублей и копеек, соответственно. паскаль! помогите пожалуйста, дуб дубом в программировании((((

LELIK1000 06 авг. 2013 г., 23:47:14 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
556452
07 авг. 2013 г., 2:38:45 (10 лет назад)

var a,b,c,d,e,f:integer;
begin
writeln('Введите a');
readln(a);
writeln('Введите b');
readln(b);
writeln('Введите c');
readln(c);
writeln('Введите d');
readln(d);
e:= (100*c+d-100*a-b)div 100;
f:=(100*c+d-100*a-b)mod 100;
writeln(e,' руб ',f,' коп');
end.

Ответить

Другие вопросы из категории

Помогите решить, пожалуйста!

Даны 6 различных чисел. Определить максимальное из них. (Определить функцию, находящую максимум из двух различных чисел).
Нужно написать программу для Pascal.

Помогите пожалуйста с 2 задачами! 1) Простым числом называется натуральное число p>1, натуральными делителями которого которого являются

только два числа: 1 и P. Определить, является ли введенное с клавиатуры число простым.

2) Дано число n. Верно ли, что это число содержит ровно 3 одинаковых цифры?

последовательность действий для того, чтобы показать выступление в театре

например
1 - снять помещение

Читайте также

A 8 Про­из­во­дит­ся од­но­ка­наль­ная (моно) зву­ко­за­пись с ча­сто­той дис­кре­ти­за­ции 16 кГц и 32-бит­ным раз­ре­ше­ни­ем. За­пись длит­ся

8 минут, ее ре­зуль­та­ты за­пи­сы­ва­ют­ся в файл, сжа­тие дан­ных не про­из­во­дит­ся. Какое из при­ве­ден­ных ниже чисел наи­бо­лее близ­ко к раз­ме­ру по­лу­чен­но­го файла, вы­ра­жен­но­му в Мбай­тах?

решите пожалуйста в паскале abc . Телефонные разговоры с тремя населенными пунктами стоят с1, с2, с3 коп/мин. Длительность разговоров t1, t2, t3

мин. соответственно. Какую сумму насчитает компьютер к оплате за каждый разговор в отдельности и за все вместе?

Написать программу VBA

вычисление S=2n+n!
да, там факториал, именно из-за него не могу составить программу. прошу помощи....спасибо за ранее огромнейшее!!!

За четверть ученик получил 100 оценок. Сообщение о том, что он получил пятёрку,

несёт 2 бита информации. Сколько пятёрок ученик получил за четверть?
(распишите пожалуйста по действиям с формулой N=2^i)

Pascal.

Вводится цена за 1 кг колбасы, рассчитать сколько будет стоить 50 грамм, 100 грамм, 150 грамм...1000 грамм колбасы



Вы находитесь на странице вопроса "Товар стоит a руб. b коп. За него заплатили c руб. d коп. Сколько сдачи требуется получить? Вводятся 4 числа: a, b, c и d. Необходимо вывести 2 числа: e и", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.