Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Помогите пожалуйста! Надо составить программу для решения квадратного уравнения.

5-9 класс

Diavadgjjvg 08 авг. 2014 г., 5:57:30 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
хзщ
08 авг. 2014 г., 8:08:30 (9 лет назад)

var a,b,c,d:real;
begin
read(a,b,c);
d:=b*b-4*a*c;
writeln((-b-sqrt(d))/2/a);
writeln((-b+sqrt(d))/2/a);
end.

+ 0 -
10z12c10
08 авг. 2014 г., 10:44:21 (9 лет назад)

в паскале?

+ 0 -
Manyavoskanyan
08 авг. 2014 г., 13:25:26 (9 лет назад)

да

Ответить

Другие вопросы из категории

ОПРЕДЕЛИТЕ СКОРОСТЬ СЧИТЫВАНИЯ ЗАПИСИ И ОБЪЕМ У ЭТИХ НОСИТЕЛЕЙ:

1 ДИСКЕТА 3,5 ДЮЙМОВ
2 ДИСКЕТА 5 ДЮЙМОВ
3 CD RW
4 CD ROM
5 DVD ROM
6 DVD RW
7 HD( жесткий диск)
8 RAM( операционная память)
9 флеш карта

Решите, пожалуйста, в паскале)

Читайте также

Очень срочно, и очень нужно составить программы по информатике PASCAL ABC, помогите, пожалуйста от этих программ зависит моя четвертная.

1. Составьте программу для определения большего из двух чисел х или у
2. Составьте программу для нахождения площади прямоугольника по заданным сторонам а и б



Вы находитесь на странице вопроса "Помогите пожалуйста! Надо составить программу для решения квадратного уравнения.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.