Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

помогите пожалуйста) задание:составьте программу для нахождения среднего арифметического всех натуральных двухзначных чисел, кратных 3.

5-9 класс

Liaisantik9 16 июня 2013 г., 15:23:56 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Pilot98
16 июня 2013 г., 16:51:46 (10 лет назад)

uses crt;

var i,s:integer;
begin
s:=0;
for i:=10 to 99 do
begin
if ( i mod 3 = 0) then
s:=s+i;
end;
writeln(s/89);
end.

Ответить

Другие вопросы из категории

Помогите, пожалуйста, по Паскалю! 21. В компьютер вводятся два числа. Если первое больше второго, то вычислить их сумму, иначе - произведение.

После этого компьютер должен напечатать текст ЗАДАЧА РЕШЕНА.

22. В компьютер вводятся длины трех отрезков. Компьютер должен ответить на вопрос, правда ли, что пер-вый отрезок не слишком длинен, чтобы образовать с другими двумя отрезками треугольник. Указание: Для этого его длина должна быть меньше суммы длин двух других отрезков. Замечание: Пока не думайте о том, что слишком длинными могут быть второй или третий отрезки. Об этом – задание из 5.5.

ПОМОГИТЕ ПОЖАЛУЙСТА!!!!!!!!!!!!

Пользователь,перемещаясь из одного каталога в другой ,последовательно посетил каталоги LESSONS ,CLASS ,SCHOOL ,D : \ , либо спускался в каталог на уровень ниже ,либо поднимался на уровень выше .Какого полное имя каталога ,из которого начал перемещение пользователь?
1) D: \ MYDOC\LETTERS
2) D:\SCHOOL\CLASS\LESSONS
3) D:\LESSONS\CLASS\SCHOOL
4)D:\LESSONS

Читайте также

Оочень срочно, пожалуйста... СоставьтеОочень срочно, пожалуйста... Составте блок-схему и программу для нахождения среднего арифметического всех

натуральных двузначных чисел, кратных 2, в программе- построение блок схем, используя циклический алгоритм

Очень срочно, и очень нужно составить программы по информатике PASCAL ABC, помогите, пожалуйста от этих программ зависит моя четвертная.

1. Составьте программу для определения большего из двух чисел х или у
2. Составьте программу для нахождения площади прямоугольника по заданным сторонам а и б



Вы находитесь на странице вопроса "помогите пожалуйста) задание:составьте программу для нахождения среднего арифметического всех натуральных двухзначных чисел, кратных 3.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.