Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

спасите пожалуйста)))

5-9 класс

Katehodchenko 01 марта 2017 г., 20:14:36 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
SKYCLAIRE
01 марта 2017 г., 21:19:01 (7 лет назад)

Вроде бы ответ номер 2

+ 0 -
юлианкаа
01 марта 2017 г., 22:01:36 (7 лет назад)

если это pascal, то функция Random(M) вернет случайное число в промежутке от 0(включительно) до M (не включительно)
тогда
Random(M)  + N 
вернет число из интервала [N, N+M)
т.е. ответ #4

+ 0 -
Olga2309
01 марта 2017 г., 23:23:18 (7 лет назад)

какой язык?

Ответить

Другие вопросы из категории

Есть 2 кувшина 3 и 8 литров. Как с помощью только этих кувшинов набрать из реки 7 литров воды?

Возможный план действий оформите в виде нумерованного списка.

В кафе продается мороженое по 3 или по 5 шариков в порции. Определить, можно ли купить K шариков мороженного.

Входные данные:
Во входном потоке в первой строке задано натуральное число К (K <= 1000)

Выходные данные:
Вывести YES или NO.

Пример входного файла (input.txt):
2

Читайте также

Помогите пожалуйста ! срочно надо!!!...в заданной последовательности целых чисел определите сумму элементов кратных 10! пример задачки вот именно под

типо по такой же системе которую щас напишу! program Maximum; i,n,max:integen; begin writeln ( 'введи элементы массива для поиска максимума'); for i:=1 to 10 do begin write ('a [', i ,']=');readln (a [ i ] ) ;end; max:=a[1]; for i = 2 to 10 do if a [ i ] > max then begin max:=a [ i ] ; n:= i ; end; writeln ('найти наибольший элемент ',max ,' под номером ', n); вот наподобие этого примера нужно построить мою задачу! в заданной последовательности целых чисел определите сумму элементов кратных 10. Помогите пожалуйста!!!

Помогите пожалуйста с заданием.

Решите пожалуйста 3.11 номер

Помогите, пожалуйста, решитьПомогите, пожалуйста, решить задачу!

Вычислить сумму всех элементов двумерного массива. Напишите, пожалуйста, программу.

Пожалуйста,мне нужно составить Алгоритм своего имени по Информатике

Алгоритм выглядит примерно так- Сместиться в точку ....
Опустить перо
Сместиться на вектор ...

Моё имя-Нурлан
Пожалуйста кто сможет напишите ) Заранее большое спасибо вам

Народ, помогите пожалуйста. Это информатика, скорее всего вам легко. Мне нужно всего на два вопроса помочь ответить.

1. Приведите 2-3 примера схем, с которыми вы сталкиваетесьв повседневной жизни. Информационными моделями каких обьектов являются эти схемы?
И еще одно:
2. В каких сферах деятельности невозможно обойтись без карт - информационных поверхностей Земли?
Я надумала только географию, но нужно еще.
Пожалуйста!



Вы находитесь на странице вопроса "спасите пожалуйста)))", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.