Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

СОСТАВИТЬ БЛОК-СХЕМУ ПО ЗАДАННОМУ АЛГОРИТМУ В.24

10-11 класс

Bygrova56 01 янв. 2014 г., 17:41:19 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Анютка6745
01 янв. 2014 г., 20:25:56 (10 лет назад)

Напиши все в интернете

Ответить

Другие вопросы из категории

Андрей Иванович(1), Федор Петрович(2), Валерий Сергеевич(3) и Григорий Алексеевич(4) сопровождали своих дочерей на бал. Заключительный танец каждая

из девушек танцевала не со своим отцом. Образовались следующие пары: Лена с Андреем Ивановичем, Анна с отцом Кати, Тома с отцом Анны, Федор Петрович с дочерью Валерия Сергеевича, а Валерий Сергеевич с дочерью Андрея Ивановича. Определите кто кому приходиться дочерью? Выпишите пары: отец-дочь, поставив соответствующий номер и первую букву имени девочки.

Доброе время суток.

Нам дали д/з по информатике сделать какой-нибудь сложный объект.
У кого нибудь есть предложения, а то самому в голову ничего не приходит?

Одна минута записи цифрового аудиофайла занимает на диске 1,3 Мб, разрядность

звуковой платы — 8. С какой частотой дискретизации записан звук?

Читайте также

Нужно составить блок-схему алгоритма подготовки к сдаче к экзамену.

Я не могу сочинить этот "алгоритм", помогите ;)
Блок-схемы строить не надо, просто описать, что надо делать.

нарисуйте блок схему по листингу задачи.Даша Пупырышкина изучает английский язык во втором классе. Ей задали домашнее задание: переписать

английские слова, записанные строчными буквами, в тетрадь. Выполняя задание, она комментирует его. Даша произносит слово "Опять" каждый раз, когда пишет букву, которая уже встречалась в слове раньше.
Составьте программу, которая по слову определяет: сколько раз Даша произнесёт "Опять".
Примеры:
Исходное слово apple Ответ 1 раз
Исходное слово potato Ответ 2 раза
Ваша программа должна
Запросить слово;
Подсчитать сколько раз, переписывая это слово, Даша произнесёт "Опять" и вывести это число на экран.



program dasha;
var s: string;
x, l, i, y, j: byte;
begin
writeln('введите слово');
readln(s);
l := length(s);
y := 0;
for i:=1 to 1-1 do
for j:=i+1 to l do
if (s[i] = s[j]) then y := y+1;
writeln('Даша скажет опять', y, ' раз');
end.

1)составить блок-схему поиска двузначных чисел,таких,что если к сумме цифр этого числа прибавить квадрат этой суммы,то получится это число.

2)построить блок схему которая меняет порядок цифр числа на обратный. например было 12345,стало 54321.

Написать программу (в Pascal) и составить блок-схему по задаче: В двумерном массиве произвольной размеренности подсчитать количество элементов, равных

наибольшему элементу в этом массиве. Вывести значение наибольшего элемента.



Вы находитесь на странице вопроса "СОСТАВИТЬ БЛОК-СХЕМУ ПО ЗАДАННОМУ АЛГОРИТМУ В.24", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.