Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Напишите на языке Паскаля.

5-9 класс

Дано число. Является ли оно двухзначным чётным,кратное трём

2009200 04 февр. 2014 г., 0:30:23 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Melnikowaolesy
04 февр. 2014 г., 3:07:20 (10 лет назад)

var a:integer;
readln(a);
If (a<100) and (a>9) then writeln ('двух значное');
If a mod 2 = 0 then writeln('четное');
If a mod 3 = 0 then writeln ('кратное');
end.

+ 0 -
Mishel200321
04 февр. 2014 г., 3:48:16 (10 лет назад)

var n:integer;
begin
readln(n);
if (n<=99) and (n>=10) and (n mod 6 = 0) then write('является')
else write('не является');
end.

+ 0 -
Ludima1997
04 февр. 2014 г., 5:08:58 (10 лет назад)

Комментарий удален

Ответить

Другие вопросы из категории

1101 поделить на 11

и объяснение как оно решается

Впишите Слова -Ответы :

a)Любое словесное высказывание , напечатанное , написанное или существующее в устной форме. -...
б)Информация , представленная в форме письменного текста.-...
в)Любой текст , созданный с помощью текстового редактора , вместе с включёнными в него нетекстовыми материалами.-...
г)Цифра , буква , знак препинания и т. д.

Читайте также

Помогите, пожалуйста, очень нужно! Срочно!:( 1) Не используя функцию возведения в квадрат, напишите на языке Паскаль наиболее короткие алгоритмы

вычисления: а) y=x^10 б) y=x^15. Постараться использовать минимальное количество дополнительных переменных. 2) Дана сторона равностороннего треугольника. Найти площадь этого треугольника, его высоты, радиусы вписанной и описанной окружностей. Программу записать на языке Паскаль. 3) Дана величина А, выражающая объём информации в байтах. Перевести А в более крупные единицы измерения информации. Программу записать на языке Паскаль

Плиз срочно надо.1)Найдите правильную на языке паскаль запись выражения

19(16,3+7,7).а)19(16.3+7.7),в)19*(16.3+7.7).д)19(16,3+7.7).с)19*(16.3+7.7).2)Найдите правильную на языке паскаль записы выражения \frac{34,5+24,5}{15y}.а)34.5+24.5/15у в)(34.5+24.5)/15у с)(34.5+24.5)15*у.д)(34.5+24.5)/(15*у).3)Вычислите длину окружности и площадь круга одного и того же заданного радиуса R.4)Даны два числа.Найдите среднее арифметическое кубов этих чисел и среденее геометрическое модулей этих чисел.Два последних номера там нужно написать программу,программу присылать на листочке

не используя функцию возведения в квадрат напишите на языке паскаль наиболее короткие алгоритмы вычисления: a) y=x в десятой b) y= x в пятнадцатой

Постараться использовать минимальное количество дополнительных переменных.



Вы находитесь на странице вопроса "Напишите на языке Паскаля.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.