Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

Составить программу Нахождения суммы элементов массива, которые больше 2 и делятся на 4

10-11 класс

Ckckck 05 окт. 2013 г., 9:40:15 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Lyolik28
05 окт. 2013 г., 12:19:49 (10 лет назад)

На плюсах: 

#include<iostream>
#include<ctime>
#include<cstdlib>
#include<locale>
using namespace std;
int main()
{
  setlocale(LC_ALL, "Russian");

+ 0 -
ячсмитьбю7
05 окт. 2013 г., 13:34:40 (10 лет назад)

пожалуйста, помогитте

+ 0 -
Huzasaitova
05 окт. 2013 г., 14:12:11 (10 лет назад)

На каком языке составить программу?

+ 0 -
владулик
05 окт. 2013 г., 15:24:21 (10 лет назад)

я конечно напишу программу, но если тебе такая легкотня кажется сложностью, я бы на твоем месте завязывал с информатикой

+ 0 -
KinpoKin
05 окт. 2013 г., 16:49:36 (10 лет назад)

на
var
a : array [1..100] of longint;
i,n,sum : longint;
begin
readln(n);
for i:=1 to n do readln(a[i]);
for i:=1 to n do
if (a[i]>2) and ((a[i] mod 4)=0) then sum:=sum+a[i];
writeln(sum);
end.

Ответить

Другие вопросы из категории

решите задание пожалуйста)
№1. Дан массив из 30-ти элементов. Каждый элемент может принимать целочисленные значения от -100 до 100. Напишите программу, которая позволит

подсчитать среднее арифметическое положительных элементов массива, которые кратны первому элементу массива. №2. Дан массив из 40 элементов. Каждый элемент может принимать целочисленные значения от 0 до 200. Напишите программу, которая позволит найти наиболее часто встречающийся элемент массива

При поступлении в институт абитуриенты, получившие двойку на первом экзамене, ко второму недопускаются. В массиве А записаны оценки экзаменующихся.

Подсчитать, сколько человек недопущено ко второму экзамену.
"язык паскаль"

Читайте также

Дан целочисленный массив из 10 элементов.Элементы массива могут принимать целые значения от -50 до 50.Составить программу ,позволяющую найти и

вывести сумму элементов массива которые кратны 7 и оканчиваются на 5 .Гарантируется,что в исходном массиве есть хотя бы один такой элемент.
НА ЯЗЫКЕ ПАСКАЛЬ!!!!

Дано: массивы R(10),Q(10),P(10). Сформировать массив X(3),где X(1) - сумма элементов массива R, значения которых лежат в интервале [2;4];

X(2) - то же для массива Q;

X(3) - то же для массива P.

Вычисление суммы элементов массива, значения которыхлежит в интервале [2;4], оформить в виде подпрограммы.

PascalABC

Вот такие задачи нам задают.Прошу помощи.Заранее спасибо =)

1.Составить программу, которая увеличивает каждый элемент настоящей таблице х [1 .. 10] на 1. 2. составить программу, замены положительных

элементов настоящей таблице х [1 .. 10] на 0.

3.составить программу, замены отрицательного элементов настоящей таблице х [1 .. 10] на их квадрат.

4.составить прогрумму, которая увеличивает на 2 все элементы настоящей таблице х [1 .. 10], которые больше 10.



Вы находитесь на странице вопроса "Составить программу Нахождения суммы элементов массива, которые больше 2 и делятся на 4", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.