Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

В уравнении ХХ+Х=АВС разные цифры заменены раздными буквами. Чему равно значение выражения: 4Х+3В+2А+С?

10-11 класс

Katekate775 13 янв. 2014 г., 3:35:51 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Golachech
13 янв. 2014 г., 5:47:49 (10 лет назад)

Очевидно, что первое равенство (чтобы получилось трехзначное число),  даст сумма 99 и 9
99+9=108
X=9
A=1
B=0
C=8
Подставим во второе выражение и вычислим:
4*9+3*0+2*1+8=46

Ответить

Другие вопросы из категории

Нужно решить задачу в Паскале, условие таково:

"Найти наименьшее кратное двух чисел a и b"

Насколько я помню в этой задаче можно использовать команду Break.


Пишу программу, должно получится как на 1 картинке, но получается как 2. Что исправить? program t;

uses crt;
var b:real;
i:integer;
c:array[1..7] of integer;
begin
clrscr;
b:=0;
writeln('Введите температуру ');
for i:=1 to 7 do begin
readln(c[i]);
Writeln(i, ' день=' , c[i]);
b:=b+c[i];
end;
b:=b/7;
write('Средняя температура = ',b);
end.

Читайте также

1)Дан фрагмент электронной таблицы в режиме отображения формул.(фото с цифрой 1)

Какой вид примет таблица после выполнения команды:КОПИРОВАТЬ B1 в B2:B3.
2)Дан фрагмент электронной таблицы в режиме отображения формул.(фото с цифрой 2)
Чему будут равны значения клеток B2 и B3 в режиме отображения после выполнения команды: КОПИРОВАТЬ B1 в B2:B3.

Составьте программу, которая заменяет все буквы "о" на символ "*" в строке s.

Использовать можно функции pos, length, copy, delete, insert.

ПОМОГИТЕ ПОЖАЛУЙСТА

1."Вы выходите на следующей остановке?" -
спросили человека в автобусе.
"Нет", - ответил он. Сколько информации содержит ответ?
2. Какой объем информации содержит сообщение,
уменьшающее неопределенность знаний в 4 раза?


3. Вы подошли к светофору, когда горел желтый свет.
После этого загорелся зеленый. Какое количество информации Вы при этом
получили?


4. Группа школьников пришла в бассейн, в котором 4
дорожки для плавания. Тренер сообщил, что группа будет плавать на дорожке
№ 3. Сколько информации получили школьники из этого сообщения?


5. В корзине 8 шаров. Все шары разного цвета. Сколько
информации несет сообщение о том, что из корзины д7остали красный шар?


6.В библиотеке 16 стеллажей. На каждом стеллаже по 8
полок. Библиотекарь сказала Оле,
что интересующая ее книга, находится на 5 стеллаже, на 3й сверху полке сверху.
Какое количество информации получила Оля?


7. При угадывании целого числа в диапазоне от 1 до N было получено 4 бита
информации. Чему равно N?
8. Была получена телеграмма :"Встречайте, вагон 7". Известно, что в составе поезда 16 вагонов. Какое количество информации было получено
9.при угадывании целого числа в некотором диапазоне было получено 6 бит информации. Сколько чисел содержит этот диапазон?
10. сообщение о том, что ваш друг живет на 10м этаже, несет 4 бита информации. сколько этажей в доме?
сообщение о том, что петя живет во 2м подъезде, несет 3 бита информации. сколько подъездов в доме
11. в коробке лежат 7 разноцветных карандашей. какое количество информации содержит в себе сообщение , что из коробки достали красный карандаш?
12. какое количество информации несет сообщение:"встреча назначена на сентябрь"
13. какое количество информации несет сообщение о том, что встреча назначена на 15 число?
14. какое количество информации несет сообщение о том, что встреча назначена на 23 октября в 15:00
15. какое количество информации несет сообщение о том, что нужная вам программа находится на одной из восьми дискет
16. какое количество информации получит 2й игрок при игре в крестики-нолики на поле 8x8, после первого хода первого игрока, играющего крестиками?
17. в рулетке общее количество лунок равно 128. какое количество информации мы получаем в зрительном сообщении об остановке шарика в одной из лунок?
18. происходит выбор одной карты из колоды 32 карты. какое количество информации мы получаем в зрительном сообщении о выборе определенной карты?















Вы находитесь на странице вопроса "В уравнении ХХ+Х=АВС разные цифры заменены раздными буквами. Чему равно значение выражения: 4Х+3В+2А+С?", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.