Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Дано двузначное число. Определить больше ли число или сумма его цифр. Составить программу

5-9 класс

Edikvolya 19 февр. 2014 г., 8:22:45 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Lalala21
19 февр. 2014 г., 10:18:27 (10 лет назад)

var a,b,c:integer;


begin
writeln('Введите двузначное число');
readln (a);
b:=a mod 10;
c:=a div 10;
if b+c>a then writeln ('Сумма чисел разрядов больше, чем само число')
else writeln ('Число больше, чем сумма его рзазрядов');
end.

Ответить

Другие вопросы из категории

Записать числа в экспоннциальной форме 987,65*10^-2 87.65*10^3

Записатьрезультат выполненых операций

Abs(35.4)

Int(56.23)

Sqrt(49)

Frac(43.67)

Sqr(9)

Round(-45.67)

35 mod 10

21 div 2

как это делается?

Читайте также

Программу надо написать в PascalABC, с использованием команд repeat и until. Ввести натуральное число и определить, какие цифры встречаются несколько раз

(с защитой от неверного ввода) или Ввести натуральное число и определить, верно ли, что сумма его цифр равна 10 (с защитой от неверного ввода).

Напишите программу в Паскаль для решения задачи:

Ввести натуральное число и определить, верно ли, что сумма его цифр равна 10



Вы находитесь на странице вопроса "Дано двузначное число. Определить больше ли число или сумма его цифр. Составить программу", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.