Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Ребят, помогите, пожалуйста! Напишите на Паскале и на алгоритмическом языке задачу на ветвление: найти максимальное из двух чисел

5-9 класс

Vlados86 23 апр. 2014 г., 8:47:43 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
14071975zxc123
23 апр. 2014 г., 11:27:23 (10 лет назад)

1) Паскаль

 

Program example;
var a,b:integer;

begin
write ('Введите первое число '); readln (a);
write ('Введите второе число '); readln (b);
if a>b then write ('Большее число - ',a);
if a<b then write ('Большее число - ',b);
if a=b then write ('Числа равны');
end.

 

 

2) Алгоритмический

 

алг пример
нач
цел a,b
ввод a
ввод b
если a>b то вывод a
все
если a<b то вывод b
все
если a=b то вывод 'числа равны'
все
кон

Ответить

Другие вопросы из категории

Помогите пожалуйста.

Читайте также

Помогите решить задачки на паскале я совсем не разбираюсь в этом!!! 1)Дана таблица со значениями среднемесячных температур в течение года. Составить

программу на Паскале, в которой вычисляются четыре величины: средние температуры зимних месяцев, весенних месяцев, летних и осенних. 2)Вы посетили магазин и купили 10 видов товара. В таблицу T [1..10] записали количество купленного товара каждого вида. В таблицу C [1..10] записали цену единицы каждого вида товара соответственно. Составить программу на Паскале вычисления общей стоимости всех покупок.

1.Постройте блок-схему алгоритма, записанного на алгоритмическом языке:

Напиток
алг
нач
орехи истолочь в ступке
орехи растворить в горячем молоке
варить 10 минут, добавить сахар
охладить
кон
2.Составьте блок-схему нахождения периметра треугольника
по формуле: P=a+b+c, если a=3; b=4;c=5.
3.Даны числа X,Y,Z. найдите их среднее арифметическое.
4. составьте блок-схему вычисления следующего выражения:
a=|x-y| : 10x+|xy+x+y|
РЕБЯТ ПОМОГИТЕ ПОЖАЛУЙСТА ОЧЕНЬ НУЖНА ВАША ПОМОЩЬ!

Ребят) Помогите с программой на Паскале, пожалуйстаа)

Нужно написать программу, которая выводит на экран все двухзначные числа, делящиеся на 3 или на 5 (использовать операции целочисленного деления div или mod)

Ребят помогите плиз только начали изучать массивы надо решить задачу!

на паскале:
заполнить массив из 12 целых числе данных из клавиатуры.Найти сумму и кол-во всех отрицательных числе массива, заменить все числа которые больше десяти нулями.Вывести полученный массив на экран.
СПС за ранее как можно быстрее!



Вы находитесь на странице вопроса "Ребят, помогите, пожалуйста! Напишите на Паскале и на алгоритмическом языке задачу на ветвление: найти максимальное из двух чисел", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.