Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Зачем на предприятии нужны информационные системы?а)для того чтобы идти в ногу соЗачем на предприятии нужны информационные системы?а)для того

10-11 класс

чтобы идти в ногу со временем
б)для ускорения процессов передачи информации
в)для контроля

джунор 11 июля 2014 г., 21:22:17 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Anikakraskocom
11 июля 2014 г., 23:09:54 (9 лет назад)

Для ускорения процессов передачи информации. Это очевидно.
Например, проще отправить письмо по факсу, чем посылать для этого человека. Это только самый примитивный пример 

+ 0 -
Goponeno2000
12 июля 2014 г., 0:15:49 (9 лет назад)

Задача - интернет. Глупо копировать сюда ответ - разве что с целью получать нарушение...

Ответить

Другие вопросы из категории

Pascal ABC

1. Дан двумерный числовой массив A состоящий из 35*35 элементов. Написать программу для нахождения количества значений элементов массива меньших среднего арифметического значения элементов массива.

2.Дан двумерный числовой массив A состоящий из 15*100 элементов. Написать программу для нахождения количества элементов массива делящихся на 13 без остатка.

Язык программирования: Visual Basic

Задача: У вас есть доллары. Вы хотите обменять их на рубли. Есть информация стоимости купли-продажи в банках города. В городе N банков. Составьте программу, определяющую, какой банк выбрать, чтобы обменять доллары на рубли наиболее выгодно.

Помогиииитееее!!!!

на паскале
1.Найти сумму первых 10 натуральных нечетных чисел.
2.Найти произведение натуральных чисел прекратить подсчет при вводе 1.

Дан одномерный массив целых чисел размерностью 20.

Определите количество положительных групп в этом массиве.
(группа это последовательность состоящая из 2-х и более положительных чисел находящихся рядом.)

Читайте также

Зачем на предприятии нужны информационные системы?а)для того чтобы идти в ногу со временем

б)для ускорения процессов передачи информации
в)для контроля

Петя любит есть вареные яйца.Для того, чтобы приготовить яйцо в смятку нужно варить его Х минут. Чтобы приготовить яйцо вкрутую, нужно сначала приготовить

его всмятку, а потом варить его У минут. Петя любит есть яйцо, когда оно наполовину приготовлено вкрутую, т.е.когда яйцо сначала приготовлено всмятку, а потом прошла еще половина времени, необходимого для того, чтобы это яйцо стало приготовленым вкрутую. Найдите, сколько минут Пете нужно варить яйцо. (1менше или равна Х, У меньше или равен 10 в восемнадцатой степени) Написать программу на Паскаль

Старик Хоттабыч взялся помочь своим друзьям сдать экзамены. Для того, чтобы наколдовать правильный ответ на один вопрос по географии, он должен вырвать из

своей бороды 6 волосков, чтобы наколдовать правильный ответ на один вопрос по математике – 10 волосков, правильный ответ на один вопрос по русскому языку – 8 волосков. Вольке-ибн-Алеше досталось: на экзамене по географии – З вопроса, на экзамене по математике – 5 вопросов, на экзамене по русскому языку – 2 вопроса.
Женьке досталось: на экзамене по географии – 4 вопроса, на экзамене по математике – З вопроса, на экзамене по русскому языку – 4 вопроса.
Гоге-Пилюле досталось: на экзамене по географии – 2 вопроса, на экзамене по математике – 4 вопроса, на экзамене по русскому языку – 5 вопросов.
И, наконец, самому Хоттабычу: на экзамене по географии – 5 вопросов, на экзамене по математике – 2 вопроса, на экзамене по русскому языку – З вопроса.
Сколько волосков пришлось вырвать Хоттабьтчу из своей бороды для того, чтобы помочь каждому из своих друзей (и себе самому тоже); сколько волосков пошло на сдачу экзаменов по каждому из предметов?

Помогите пожалуйста решить задачу в Excel.

В небольшом предприятии его сотрудникам выдаётся месячная зарплата. Кассир, имея на руках бухгалтерскую ведомость, собирается ехать в банк за деньгами. При этом он имеет возможность не просто подать заявку на общую сумму, а указать в ней также, какими именно купюрами ему хотелось бы получить её. Делается это для того, чтобы потом было удобнее рассчитываться с каждым отдельным работником (например, если выплаты производится, как говорят, «в конвертах»). Предварительно все исходные данные нужно представить в виде таблицы, где против каждой фамилии сотрудника, как только вводится начисленная ему зарплата, она тут же выражается соответствующим набором денежных знаков. Одновременно подводится и общий итог по всему коллективу для формирования банковского заказа. При определении набора следовать принципу наименьшего числа купюрРади упрощения задачи расчёт вести только на бумажные деньги с точностью до 10 рублей
Для расчётов использовать встроенные функции ЦЕЛОЕ и ОСТАТ из категории «математических» .

Что нужно дописать в коде на паскале для того чтобы программа выдавала сразу все возможные варианты(их 8)

var
A,B,C:boolean;
begin
for A:=false to true do begin
for B:=false to true do begin
for C:=false to true do begin
writeln ('1 zn'#9#9#9,'2 zn'#9#9#9,'A'#9,'B',#9,'C'#9);
writeln('(A and B) and C'#9#9,'A and (B and C)'#9#9,'A=',A,' ','B=',B,' ','C=',C);
if ((A AND B) AND C = A AND (B AND C)) then
readln;
end;
end;
end;
end.



Вы находитесь на странице вопроса "Зачем на предприятии нужны информационные системы?а)для того чтобы идти в ногу соЗачем на предприятии нужны информационные системы?а)для того", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.