Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Помогите пожалуйста! нужно решить задачу

5-9 класс

Пусть небольшая книжка содержит 150 страниц, на каждой странице 60 символов, всего 40 строк. Найдите весь обьём информации

1234567890tuk 03 дек. 2016 г., 17:12:26 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
цВеТоЧеК5
03 дек. 2016 г., 18:51:23 (7 лет назад)

360000 объём информации.

+ 0 -
Krystina
03 дек. 2016 г., 21:26:29 (7 лет назад)

Если 1 символ равен 1 байту,то 150*60*40= 360 000 байт=2880000 бит

Ответить

Другие вопросы из категории

аскстеа-нужно составить слово
Ребят, помогите пожалуйста! Завтра сдавать!!

В книге 1024 стр. Информационный объём=4мб.
Сколько строк на одной стр., если 1 строка=64 символа.
1 символ=16 бит

Читайте также

помогите пожалуйста! никак не могу с ноутбука зайти в вконтакт, но с телефона получается.появляется (ну это у всех) введите свой e-mail (или

телефон) и пароль .я ввожу, нажимаю войти, потом появляется картинка и говорят "Введите код с картинки" (эту функцию я отключила несколько лет назад!!! ) ,ну я думаю, хорошо, я введу, подумаешь три буковки. ВОТ! После этого проблема. мне пишут " Лена, мы зафиксировали попытку взлома Вашей страницы. Не беспокойтесь, она в безопасности. Чтобы обезопасить Вашу страницу от злоумышленников и в будущем, мы просим Вас подтвердить привязку к телефону и придумать новый сложный пароль. " Ладно я ввожу свой номер телефона, чтоб мне пришел код активации. Раньше мне приходило вот это"Для активации услуги подтвердите Ваше согласие с правилами, Ответь ДА стоимость отправки смс на номер 4012 - 203.19"!!! А сейчас уже если я наберу номер ничего абсолютно не происходит. Ага! Еще чего, не буду я на них целых 200 рублей тратить! Помогите пожалуйста мне решить эту проблему
И еще кое что, когда мой брат или подруга тоже попытались зайти в ВК у них всеё было тоже самое
С телефона пароль меняла, но ничего не изменилось

РЕБЯТА ПОМОГИТЕ ПОЖАЛУЙСТА ПОМОГИТЕ ПОЖАЛУЙСТА!!НУЖНО РЕШЕНИЕ ЗАДАЧИ,ОТ РЕШЕНИЯ ЭТОЙ ЗАДАЧИ,ЗАВИСИТ МОЯ ОЦЕНКА. БУДУ ОЧЕНЬ БЛАГОДАРНА

Создать целочисленный массив из 15 чисел. Заполнить с помощью генератора случайных чисел с элементами от -15 до 30. И вывести его на экран. Определить самый большой элемент массива и его индекс.
A (i):=random (x) -15
от -1 до х
от -15 до 30.

Помогите пожалуйсто решить прошу очень срочно!!!!

1. Чему равны значения переменных r, a, d?
a:=5; b:=20; c:=-7;
d:=2.5;
r := a+(4*b+c)*d;
a:= a+4;
d:=a*7;

2. В пяти тестовых опросах мальчик получил оценки. Составьте программу, которая определит среднее значение оценок, полученных мальчиком в пяти опросах.

3*. Задача. «Покупка в магазине»
Человек делает в магазине покупки. Определите сколько денег у него останется после покупки в магазине перчаток стоимостью А руб., портфеля стоимостью B руб. и галстука стоимостью D руб. Все исходные данные задаются с клавиатуры.

Исходные данные.
a — стоимость перчаток;
b — стоимость портфеля;
d — стоимость галстука;
dengi — количество денег у человека.
Все эти переменные будут вещественного типа.
Результат.
ostatok — количество денег, которое останется у человек (вещественный тип).
Метод решения.
ostatok = dengi – a – b – d
Написать программу, реализующую данную задачу
Помогите пожалуйсто решить очень срочно!!!!!!

Помогите пожалуйста ! срочно надо!!!...в заданной последовательности целых чисел определите сумму элементов кратных 10! пример задачки вот именно под

типо по такой же системе которую щас напишу! program Maximum; i,n,max:integen; begin writeln ( 'введи элементы массива для поиска максимума'); for i:=1 to 10 do begin write ('a [', i ,']=');readln (a [ i ] ) ;end; max:=a[1]; for i = 2 to 10 do if a [ i ] > max then begin max:=a [ i ] ; n:= i ; end; writeln ('найти наибольший элемент ',max ,' под номером ', n); вот наподобие этого примера нужно построить мою задачу! в заданной последовательности целых чисел определите сумму элементов кратных 10. Помогите пожалуйста!!!



Вы находитесь на странице вопроса "Помогите пожалуйста! нужно решить задачу", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.