Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Помогите пожалуйста составить программу в Pascal ABC 8 класс. y^2+16 y=------------------ (y-1)(x-4) Помогите

5-9 класс

пожалуйста.

Nik1029 30 сент. 2014 г., 4:38:59 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Prettychekmene
30 сент. 2014 г., 6:50:01 (9 лет назад)

var

  x:real;

begin

  write('x = '); readln(x);

  writeln('y = ', (x * x + 16) / ( (x - 1) * (x - 4) ) );

end.

Ответить

Другие вопросы из категории

У нас имеется слово "АЛФАВИТ". Буквы этого слова используются в качестве алфавита для составления других слов неизвестного нам языка, поэтому слова не обяз

ательно несут смысловую нагрузку понятную для нас. Слова составлены ровно из трех букв алфавита и все буквы в каждом слове различны. Два слова считаются одинаковыми тогда и только тогда, когда если они абсолютно совпадают. Например слова ВИТ и ТИВ различны. Сколько получится различных новых слов?

Найдите сумму чисел четырёхзначного числа.. число 5734..оформить примерно так

Prodram;
uses crt; и тд.
помогите пожалуйста

Читайте также

Помогите пожалуйста решить задачу в pascal ABC. Очень срочно нужно

Составьте программу, позволяющую определить, будет ли введённая строка перевёртышем после удаления из неё всех пробелов

Помогите,пожалуйста,написать программу по информатике.Вот такое условие:

Составьте программу, которая формирует массив из 40 случайных целых чисел от 0 до 20 и вычисляет:
1). сумму чисел, не превышающих 10;
2). сумму чисел,кратных 3. Помогите пожалуйста,написать эту программу на PaskalABC.

Помогите решить эти 16 вариантов, или хотя бы несколько. Что нужно сделать: Составить программу в Pascal ABC( Нужно сделать так, чтобы вы вводили

координаты х и у и программа проверяет, подходит ли эта точка к графику или нет. Пример на 2 фото.
Очень нужно. 80 баллов

Составьте программу вычисления Pascal. Найти произведение двузначных чисел кратных 15.

Нужна полная програаму вычисления. Помогите пожалуйста.



Вы находитесь на странице вопроса "Помогите пожалуйста составить программу в Pascal ABC 8 класс. y^2+16 y=------------------ (y-1)(x-4) Помогите", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.