Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

457.401₈⇒Х₁₀ Помогите Пожалуйста

10-11 класс

Pervih 14 янв. 2015 г., 1:06:39 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Zm94
14 янв. 2015 г., 2:01:12 (9 лет назад)

Для перевода целой части необходимо умножить разряд числа на соответствующую ему степень разряда.
457 = 82*4 + 81*5 + 80*7 = 256 + 40 + 7 = 303
Для перевода дробной части необходимо разделить разряд числа на соответствующую ему степень разряда
401 = 8-1*4 + 8-2*0 + 8-3*1 = 0.501953125
В итоге получаем число 303.501953125

+ 0 -
Sasha100801
14 янв. 2015 г., 3:04:37 (9 лет назад)

KotShredingera  все правильно написал, только забыл поставить знаки возведения в степень
457,401(8) = 4*8^2 + 5*8 + 7 + 4*8^(-1) + 1*8^(-3) = 4*64 + 40 + 7 + 4/8 + 1/512 =
= 256 + 47 + 0,5 + 0,001953125 = 303,501953125

Ответить

Другие вопросы из категории

Помогите решить задачи по паскалю:

1. модифицируйте предыдущий пример, так чтобы программа определяла максимальный и минимальный элемент массива
2. Напишите программу, которая бы определяла среднее арифметическое значение элементов массива (вещественная величина типа real)
Начало:
var a: array[1..10] of integer;
i: integer;
begin
а как дальше?

Предыдущий пример:
var a: array[1..10] of integer;
i: integer;
begin
randomize;
for i:=1 to 10 do
begina[i]:=random(40)-20;
end;
for i:=1write(a[i]:4);
end.

Для какого из указанных

значений X истинно высказывание

¬ ((X>2) → (X>3))?

1) 1 2) 2
3) 3

Что из перечисленного нельзя отнести к недостаткам искусственных нейронных сетей: а) сравнительная дороговизна аппаратной реализации; б) трудность

тиражирования накопленных знаний; в) для больших сетей невозможность заранее даже приблизительно оценить время обучения сети г) создание новых знаний внутри сети в процессе переработки входных данных.

Требовалось написать программу, которая вводит с кла­виатуры

координаты точки на плоскости (х,у — действи­тельные числа) и определяет
принадлежность точки за­штрихованной области, включая ее границы. Програм­мист
торопился и написал программу неправильно.

Читайте также

Помогите пожалуйста.

Требуется написать Блокнот на делфи.
Написал всё, кроме кнопки "Сохранить" не пойму как сделать так, что бы при нажатии она работала как и в блакноте обычном.
Помогите пожалуйста :)

ПОМОГИТЕ, ПОЖАЛУЙСТА, ПРОСТО РАЗЪЯСНИВ ЗАДАНИЕ. ПЖЛ)))

.................................................................................................................................
Возьмите прайс лист любого компьютерного магазина или скачайте в интернете;
Составьте конфигурацию компьютера для специалиста вашей профессии;
Подберите программное обеспечение, поясните, для каких целей будут служить данные программы;
Посчитайте общую стоимость данной конфигурации по прайс листу
....................................................................................................................................
Учусь я на бухгалтера-экономиста.
Давайте думать вместе) Допустим, "специалист вашей профессии" - это бухгалтер. Я беру прайс лист (т.е. лист, где написаны наименования и цены всех товаров). Что такое конфигурация? Как её составить по этому прайс листу, если там и так всего цена и наименования известны...?)))) ПО подобрать, допустим, это будет ;MS Office Excel; для создания таблиц, а для данной задачи для подсчёта общей стоимости конфигурации; и ;MS Office World; для писания отчётов. Что же такое эти "конфигурации"?)))
Помогите, пожалуйста) не пропускайте вопрос)

Помогите, пожалуйста, составить алгоритм для следующей задачи: Вводятся четыре числа. Известно, что 3 из них равны, а 4-ое отличается от 3-ех других.

Нужно выдать число, которое отличается от других равных, при этом, используя ровно две операции сравнения. Я пытался решить эту задачу и через максимум-минимум, и через условия, но везде натыкался на грабли. Помогите, пожалуйста, разобраться. Заранее благодарю! Перед выставлением решения, рассмотрите следующие варианты: "2 4 4 4", "2 3 2 2 ", "-3 -3 -2 -3", "-4 -4 -4 -5".

Помогите, пожалуйста, разобраться и составить верный алгоритм. В задаче требовалось написать программу на Паскале и сравнить её с приведенной в учебнике.

"Подсчитайте кол-во операций в приведенном алгоритме (Ответ приведите в виде функции от параметра n)." Подсчитать кол-во операций самому - это возможно, а как привести ответ в виде функции от параметра n - я не знаю. Помогите, пожалуйста, понять это задание. Заранее благодарен!

Помогите пожалуйста!) Напечатать программу в паскале......

Пожалуйста...Срочно...Завтра крайний срок сдачи...Помогите...

Дан массив строк без пробелов. Напечатать строки, вторая половина которых не содержит цифры.



Вы находитесь на странице вопроса "457.401₈⇒Х₁₀ Помогите Пожалуйста", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.