Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 977 ответов!

Дано двузначное число. Является ли сумма его цифр однозначным числом

5-9 класс

Настя9909 03 дек. 2013 г., 7:51:54 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Bea1
03 дек. 2013 г., 9:51:20 (10 лет назад)

смотря какая формула например 13=10+3=6+7

+ 0 -
владикинг
03 дек. 2013 г., 11:02:06 (10 лет назад)

хм...видимо вопрос не правильный, у двузначного числа сумма цифр не может быть однозначным числом, только двузначным!
вот тебе код Pascal:
Код Pascal
1 2 3 4 5 6 7 8 9 var a,b,n,kod:integer;
begin    
write('Введите двузначное число -  ');  
readln(n);  
a:=n div 10;  
b:=n  
mod 10;  
if a+b>9 then writeln('Сума цифр двузначное число')
else  
writeln('Сума не двузначное число');
end.

Ответить

Другие вопросы из категории

было от сканировано цветное изображение размером 10х15 см с разрешением 100dpi и количеством цветов 65536. Файл был сохранён в формате bmp без сжатия. из

предложенных вариантов выберите наиболее подходящий размер файла . напоминаем, что 1 дюйм = 2,54 см.
А) 450,56 Мбайт
Б) 4400 Кбайт
В) 0,44 Мбайт
Г) 1151 Кбайт

На паскале написать программу которая в последовательность чисел( натуральных), определяет сумму всех чисел кратных 4 и оканчивающихся на 6. Программа

получает на вход нат числа, признаком окончания ввода явл число 0.
Могу решить и сам, только нельзя на компе проверить. Так что надеюсь на вас.

Читайте также

Введите целое число и найти сумму его цифр.

Пример:
Введите целое число:
1 2 3 4
Сумма цифр числа 1 2 3 4 равна 10

ИНФОРМАТИКА,РЕШИТЬ ЗАДАЧИ ,помогите решить,пожалуйста,хоть несколько!

1.Даны 3 целых числа-А,В,С. Вычислить их сумму и произведение
2.Вывести на экран случайное число от 0 до 10
3.Вывести на экран двузначное случайное число
4. Найти сумму цифр двузначного числа

1. Определить принадлежит ли введенное с клавиатуры число интервалу (0,5)
2.Ввести число с клавиатуры. Если оно положительно,то найти квадрат этого числа,если отрицательно-модуль.
3.Найти большее из двух чисел ,заданных случайным образом из интервала [-7;23]
4.Ввести двузначное число с клавиатуры. Четна ли сумма его цифр?
5. Ввести трехзначное число. Расположить цифры в порядке возрастания

Ввести целое число и найти сумму его цифр.

Пример:
Введите целое число:
1234
Сумма цифр числа 1234 равна 10.



Вы находитесь на странице вопроса "Дано двузначное число. Является ли сумма его цифр однозначным числом", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.