Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

вводится информация о семидневном туре в виде стоимостей в долларах США проезда, проживания в двухместном номере в сутки,питания в сутки, страховки и

10-11 класс

трансфера. вычислить стоимость тура в долларах США и рублях.

Mareevsergej 21 дек. 2013 г., 6:18:37 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Boobalicious
21 дек. 2013 г., 7:57:14 (10 лет назад)

var p,h,e,s,t,x: integer; 
 begin  write('Введите стоимость проезда в 1 сторону: '); 
 readln(p);
  write('Введите стоимость проживания в двухместном номере в сутки: ');
  readln(h);
  write('Введите стоимость питания в сутки: ');
  readln(e);
  write('Введите стоимость страховки: ');
  readln(s);
  write('Введите стоимость трансфера: ');
  readln(t);
  x:=p*2+h*7+e*7+s+t;
    writeln('Стоимость тура = ',x, '$', ' - ', x*34.75, 'руб');
end.

Ответить

Другие вопросы из категории

С++

Написать программу, которая переводит число из 9-й системы счисления в 3-ю, не переводя все число в 10-ю. Выполнить отладку программы с помощью какого–либо примера, подготовленного Вами на бумаге.

Пользователь, хорошо владеющий навыками набора текста, в

среднем набирает 120 символов в минуту из компьютерного алфавита.
Компьютерный алфавит содержит 256 символов. Какое количество
информации пользователь введет в компьютер за 10 минут непрерывной
работы?

1. Переведите числа в десятичную систему счисления

a. 11010,112;
b. 534,078;
c. А06,F16;
2. Переведите числа в двоичную систему счисления
a. 534,078;
b. А06,F16;
3. Переведите двоичное число 110000101,1 в восьмеричную и
шестнадцатеричную системы счисления

Читайте также

пользователь компьютера, хорошо владеющий навыками ввода информации с клавиатуры может вводить в минуту 100 знаков.Мощность алфавита, используемого в

компьютере равна 256. Какое количество информации в байтах может ввести пользователь за 1 минуту?

Пользователь компьютера, хорошо владеющий навыками ввода информации с

клавиатуры, может вводить в минуту 100 знаков. Мощность алфавита, используемого в

1)Вычислить P=N!,где N вводится с клавиатуры с помощью трех видов цикла(1)repeat 2)while 3)For 2)модифицировать эти программы введя проверку N,если

N>7,то вывести фразу"превышение допустимых значений" В другом случае подсчитать N!

что вводит информацию?


Вы находитесь на странице вопроса "вводится информация о семидневном туре в виде стоимостей в долларах США проезда, проживания в двухместном номере в сутки,питания в сутки, страховки и", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.