Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

написать программу в паскаль с помошью условного оператора,принадлежит ли точка закрашенной области

10-11 класс

заранее огромное спасибо!!

Nichkakis 23 июня 2016 г., 17:18:35 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Darya165
23 июня 2016 г., 18:38:23 (7 лет назад)

№1.
График - часть графика y=5/4*IxI-5 до пересечения с осью Ox.
Program BiFi;
Var x,y:real;
Begin 
readln(x,y);
if (y<=0) and (y<=5*abs(x)/4 - 5) then writeln('prinadlezit')
else writeln(' ne prinedlezit');
readln;
end.

№2.
График - половина кольца с радиусами 2 и 4.
Program BiFi;
Var x,y:real;
Begin
readln(x,y);
if (x>=0) and (x*x+y*y<=4) and (x*x+y*y>=2) then writeln('prinadlezit')
else writeln('ne prinadlezit);
readln;
end.

№3.
График состоит из четверти окружности  радиусом 3 в II коорд. четверти и частью прямой y=3-x/2, ограниченной I коорд. четвертью.
Program BiFi;
Var x,y:real;
Begin
readln(x,y);
if y>=0 then if (x<=0) and (x*x+y*y<=3) then writeln('prinadlezit')
                                           else if (x>=0) and (y<=3-(x/2)) then writeln('prinadlezit')
                                                                                    else writeln('ne prinadlezit')
          else writeln(' ne prinadlezit');
readln;
end.

Ответить

Другие вопросы из категории

Если в слове А отбросить первые две буквы, то получится слово В. Если в слове В заменить одну согласную букву на другую, то получится слово С. А и В -

название цифр десятичной системы счисления; С - несколько соединенных между собой компьютеров.
В ответ запишите найденные слова.
помогите пожалуйста

Читайте также

Помогите написать программу в паскале. Задание:На плоскости даны 2 точки А (х1; у2) и В (х2; у2), определить какая из них находится дальше от начала коо

рдинат. Я поняла, что нужно найти их длины (формулы я знаю), а правильно написать программу не могу

Написать Программу в паскале которая посчитала бы 5^123 (это цикл как бы должен быть)

http://primat.org/index/0-128 вот сайт что бы написать программу.

Помогите написать программу по Информатике! Найти произведение двузначных нечетных чисел, кратных

13.

Нужно написать программу на цикле с предусловием, на Паскале.



Вы находитесь на странице вопроса "написать программу в паскаль с помошью условного оператора,принадлежит ли точка закрашенной области", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.