Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Cnt3_3 Ввести n чисел, подсчитать количество четных чисел больших или равных 12.

5-9 класс

Gkfdhhfmila 15 авг. 2014 г., 16:48:22 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Nastyazolotulia
15 авг. 2014 г., 19:41:57 (9 лет назад)

var s,i,x,n:integer;
begin
writeln('Введите n');
readln(n);
for i:=1 to 6 do
  begin
  readln(x);
  if (x>=12) and (x mod 2=0) then s:=s+1;
  end;
writeln('Ответ: ',s);
end.

Ответить

Другие вопросы из категории

Укажите значения для переменных x и y после выполения операторов

x:=2;
у:=5;
х:=у;
у:=х;
2. Какую задачу решает данная программа?
program primer
var a,b,c: integer;
begin
writeln("введите двухзначное число ");
readln(a);
b:=a div 10 ;
c:=a mod 10;
write(c*10+b);
end.
а)находит сумму цифр числа;
б)вычесляет целую часть и остаток от деления числа на 10 ;
в)меняет цифры числа местами
г)находит цифры числа, а на экран выводит само число
3. Среди предложенных выражения выбирете логические :
а) (x=3)or (x<>4)
б)2*x+5;
в)x mod 2=0;
г)x div 3
д) x+у=10
е) х+у
ж)(х+у>5)or(x-у>5)
з)(х>3)and (х<=10)
4. Составьте условие для условного оператора в программе , которая выводит на экран приветствие в зависимости от времени суток . Пусть утро с8 до 12 ч, день с12 до 17 ч , вечер с 17 до 23ч, ночь-всё остальное время.
program primer;
begin
writeln("Который час?");
readln(x);
if__________then writeln('Доброе утро!');if__________then writeln('Добрый день!');
if__________then writeln('Добрый вечер!');
if__________then writeln('Доброй ночи!");
if__________then writeln('Введите число выходит за рамки интервала [0,24]');

1. Написать программу для определения количества двузначных чисел в диапазоне от А до B, которые при делении на 6 дают остаток 2. 2. Найти сумму

двузначных чисел в диапазоне от А до B, в которых первая цифра ровно в 2 раза больше второй.

Какая марка у этого рюкзака?
Два сообщения содержат одинаковое количество символов. Количество информации в первом тексте в 1,5 раза больше чем во втором. Сколько символов содержат

алфавиты с помощью которых записанные сообщения, если известно ,что число символов в алфавите не превышает 10 и на каждый символ приходится целое число

Читайте также

1)В диапазоне от 0 до 100 подсчитать количество чисел оканчивающихся на 3.

2)В диапазоне от 0 до 50 подсчитать количество чисел сумма цифр которых равна 3.



Вы находитесь на странице вопроса "Cnt3_3 Ввести n чисел, подсчитать количество четных чисел больших или равных 12.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.