Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

сколько символов содержит сообщение написанное 4-х символьным алфавитом если его информационная емкость равна 75 байт

5-9 класс

Скиф4а1 20 авг. 2014 г., 0:00:51 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Loveyou20072010
20 авг. 2014 г., 1:09:53 (9 лет назад)

для 4 символьного алфавита нужно по крайней мере 2 бита. 75*8=600 бит. 600/2=300 символов

+ 0 -
Dariaakhmerova
20 авг. 2014 г., 3:51:19 (9 лет назад)

eeee

Ответить

Другие вопросы из категории

Укажите значения для переменных x и y после выполения операторов

x:=2;
у:=5;
х:=у;
у:=х;
2. Какую задачу решает данная программа?
program primer
var a,b,c: integer;
begin
writeln("введите двухзначное число ");
readln(a);
b:=a div 10 ;
c:=a mod 10;
write(c*10+b);
end.
а)находит сумму цифр числа;
б)вычесляет целую часть и остаток от деления числа на 10 ;
в)меняет цифры числа местами
г)находит цифры числа, а на экран выводит само число
3. Среди предложенных выражения выбирете логические :
а) (x=3)or (x<>4)
б)2*x+5;
в)x mod 2=0;
г)x div 3
д) x+у=10
е) х+у
ж)(х+у>5)or(x-у>5)
з)(х>3)and (х<=10)
4. Составьте условие для условного оператора в программе , которая выводит на экран приветствие в зависимости от времени суток . Пусть утро с8 до 12 ч, день с12 до 17 ч , вечер с 17 до 23ч, ночь-всё остальное время.
program primer;
begin
writeln("Который час?");
readln(x);
if__________then writeln('Доброе утро!');if__________then writeln('Добрый день!');
if__________then writeln('Добрый вечер!');
if__________then writeln('Доброй ночи!");
if__________then writeln('Введите число выходит за рамки интервала [0,24]');

1. Написать программу для определения количества двузначных чисел в диапазоне от А до B, которые при делении на 6 дают остаток 2. 2. Найти сумму

двузначных чисел в диапазоне от А до B, в которых первая цифра ровно в 2 раза больше второй.

Читайте также

2 задачи: сколько символов содержит сообщение, записанное с помощью 32 символьного алфавита, если его объем составляет 5 мбайт? статья, помещенная в

журнале , занимает 8 страниц, на каждой странице 25 строк, в каждой строке 150 символов. каков объем информации в статье?



Вы находитесь на странице вопроса "сколько символов содержит сообщение написанное 4-х символьным алфавитом если его информационная емкость равна 75 байт", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.