Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Практичекая по информатики.Помогите пожалуйста

10-11 класс

1. Какие значения будет принимать величина- счетчик при выполнении следующего цикла: от f=100 до 1000 шаг a
2. Количество рыбы в реке, в которую сбрасывались загрязнения, ежегодно сокращалось на 20%. Определить, через сколько лет в реке почти не останется (ее количество будет меньше 1) рыбы? Извеcтно, что до начала загрязнения ее было N особей.

Nastuchka1998 05 окт. 2014 г., 5:49:10 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Rusyak
05 окт. 2014 г., 7:07:40 (9 лет назад)

2. program x;
var N,y:integer;
begin
readln(N);
while N>0 do
begin
 N:=N - (N div 5);
 y:=y+1;
end;
writeln(y);
end.

Ответить

Другие вопросы из категории

ПОМОГИТЕ РЕШИТЬ ЗАДАЧУ ПОЖАЛУЙСТА.я пропустила тему.ПО ПАСКАЛЬ.!!

Дан одномерный массив А состоящий из 10 элементов.Вывести на экран исходную таблицу и резултат программы.
Найти произведения элементов массива А. удовлетворяющих условию:
c<=A[i]<=d.

Написать программу на С++. Дана целочисленная квадратная матрица произвольной размерности. Сформировать одномерный массив, в который поместить элементы

двумерной матрицы, находящиеся над побочной диагонали; упорядочить их по возрастанию и найти их среднее арифметическое.

Читайте также

ПОМОГИТЕ, ПОЖАЛУЙСТА, ПРОСТО РАЗЪЯСНИВ ЗАДАНИЕ. ПЖЛ)))

.................................................................................................................................
Возьмите прайс лист любого компьютерного магазина или скачайте в интернете;
Составьте конфигурацию компьютера для специалиста вашей профессии;
Подберите программное обеспечение, поясните, для каких целей будут служить данные программы;
Посчитайте общую стоимость данной конфигурации по прайс листу
....................................................................................................................................
Учусь я на бухгалтера-экономиста.
Давайте думать вместе) Допустим, "специалист вашей профессии" - это бухгалтер. Я беру прайс лист (т.е. лист, где написаны наименования и цены всех товаров). Что такое конфигурация? Как её составить по этому прайс листу, если там и так всего цена и наименования известны...?)))) ПО подобрать, допустим, это будет ;MS Office Excel; для создания таблиц, а для данной задачи для подсчёта общей стоимости конфигурации; и ;MS Office World; для писания отчётов. Что же такое эти "конфигурации"?)))
Помогите, пожалуйста) не пропускайте вопрос)

задание по информатике 2 класс

ИРА , БОРЯ И АЛЁША ЗАКОДИРОВАЛИ ПО
ОДНОМУ СЛОВУ .ВОТ ИХ КОДЫ: ПЕРВОЕ СЛОВО 10111111 10111110 10111011
10110101, ВТОРОЕ СЛОВО 10111110 10110111 10110101 11000000
10111110,третье слово10111011 10110101 11000001.
ПОМОГИТЕ ПОЖАЛУЙСТА.

Помогите пожалуйста.

Требуется написать Блокнот на делфи.
Написал всё, кроме кнопки "Сохранить" не пойму как сделать так, что бы при нажатии она работала как и в блакноте обычном.
Помогите пожалуйста :)

Помогите, пожалуйста, составить алгоритм для следующей задачи: Вводятся четыре числа. Известно, что 3 из них равны, а 4-ое отличается от 3-ех других.

Нужно выдать число, которое отличается от других равных, при этом, используя ровно две операции сравнения. Я пытался решить эту задачу и через максимум-минимум, и через условия, но везде натыкался на грабли. Помогите, пожалуйста, разобраться. Заранее благодарю! Перед выставлением решения, рассмотрите следующие варианты: "2 4 4 4", "2 3 2 2 ", "-3 -3 -2 -3", "-4 -4 -4 -5".



Вы находитесь на странице вопроса "Практичекая по информатики.Помогите пожалуйста", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.