Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

информатика упражнение 59 ответы

10-11 класс

Tomashovanaste 29 июля 2015 г., 15:20:57 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Когаме12
29 июля 2015 г., 17:00:55 (8 лет назад)

какой учебник и класс ?

Ответить

Другие вопросы из категории

Сделать задачу в Паскале, вот дана система:

ln|x|, x< -1
sin x, -1≤x<1
cos x, x≥1
Решение у меня есть (не знаю правильное ли), но саму задачу понять вообще не могу, в чем ее смысл...

Дано натуральное число n.

Найти тройки x,
y,
z
таких натуральных чисел, что

Составить программу в Pascal

Читайте также

помоги пожалуйстаа) “Солнце есть спутник Земли”;б) “2+34”;в) “сегодня отличная погода”;г) “в романе Л.Н. Толстого “Война и мир” 3 432 536 слов”;д)

“Санкт-Петербург расположен на Неве”;е) “музыка Баха слишком сложна”;ж) “первая космическая скорость равна 7.8 км/сек”; з) “железо — металл”;и) “если один угол в треугольнике прямой, то треугольник будет тупоугольным”;к) “если сумма квадратов двух сторон тре4угольника равна квадрату третьей, то он прямоугольный”.[ Ответ ]
5.2. Укажите, какие из высказываний предыдущего упражнения истинны, какие — ложны, а какие относятся к числу тех, истинность которых трудно или невозможно установить. [ Ответ ]
5.3. Приведите примеры истинных и ложных высказываний: а) из арифметики; б) из физики;в) из биологии; г) из информатики;д) из геометрии; е) из жизни.[ Ответ ]
5.4. Сформулируйте отрицания следующих высказываний или высказывательных форм: а) “Эльбрус — высочайшая горная вершина Европы”;б) “2>=5”;в) “10<7”;г) “все натуральные числа целые”;д) “через любые три точки на плоскости можно провести окружность”;е) “теннисист Кафельников не проиграл финальную игру”;ж) “мишень поражена первым выстрелом”;з) “это утро ясное и теплое”;и) “число n делится на 2 или на 3”;к) “этот треугольник равнобедренный и прямоугольный”;л) "на контрольной работе каждый ученик писал своей ручкой".[ Ответ ]
5.5. Определите, какие из высказываний (высказывательных форм) в следующих парах являются отрицаниями друг друга, а какие нет: а) “5<10”, “5>10”;б) “10>9”, “10<=9”;в) “мишень поражена первым выстрелом”, “мишень поражена вторым выстрелом”;г) “машина останавливалась у каждого из двух светофоров”, “машина не останавливалась у каждого из двух светофоров”,д) “человечеству известны все планеты Солнечной системы”, “в Солнечной системе есть планеты, неизвестные человечеству”;е) “существуют белые слоны”, “все слоны серые”;ж) “кит — млекопитающее”, “кит — рыба”;з) “неверно, что точка А не лежит на прямой а”, “точка А лежит на прямой а”;и) “прямая а параллельна прямой b”, “прямая a перпендикулярна прямой b”;к) “этот треугольник равнобедренный и прямоугольный”, “этот треугольник не равнобедренный или он не прямоугольный”.[ Ответ ]
5.6. Определите значения истинности высказываний: а) “наличия аттестата о среднем образовании достаточно для поступления в институт”;б) “наличие аттестата о среднем образовании необходимо для поступления в институт”;в) “если целое число делится на 6, то оно делится на 3”;г) “подобие треугольников является необходимым условием их равенства”;д) “подобие треугольников является необходимым и достаточным условием их равенства”;е) “треугольники подобны только в случае их равенства”;ж) “треугольники равны только в случае их подобия”;з) “равенство треугольников является достаточным условием их подобия”;и) “для того, чтобы треугольники были неравны, достаточно, чтобы они были неподобны”;к) “для того, чтобы четырёхугольник был квадратом, достаточно, чтобы его диагонали были равны и перпендикулярны”.[ Ответ ]

Помогите с тестами по информатике!!! А1. Определите значение целочисленных переменных a и b после выполнения фрагмента программы:

a := 3 + 3*4;

b := (a div 10) + 4;

a := (b mod 10) + 2;

b:= a + b;

a:= a mod 2 + b div 3;

1) a=4, b=14;

2) a= 24, b= 6;

3) a=5, b=12;

4) a=8, b=12.

А2. Для какого из указанных значений числа X истинно высказывание

((X < 5)→(X < 3)) Ù ((X < 2)→(X < 1))

1) 1

2) 2

3) 3

4) 4

А3. Укажите, какое логическое выражение равносильно выражению ¬(A Ú ¬B Ú C) ?

1) ¬A Ú B Ú ¬C

2) A Ù ¬B Ù C

3) ¬A Ú ¬B Ú ¬C

4) ¬A Ù B Ù ¬C

X

Y

Z

F

1

1

1

1

1

1

0

1

1

0

1

1

А4. Символом F обозначено одно из указанных ниже логических выражений от трех аргументов: X, Y, Z. Дан фрагмент таблицы истинности выражения F (см. таблицу справа).

Какое выражение соответствует F?

1) X Ú ¬Y Ú Z

2) X Ù Y Ù Z

3) X Ù Y Ù ¬Z

4) ¬X Ú Y Ú ¬Z

А5. Что будет выведено на печать в результате выполнения следующих операторов:

a := 5; b := 10;

write( 'сумма двух чисел ' ); write( 'a+b' );

write( ' = ', a+b );

1) сумма двух чисел 5+10 = 15

2) сумма двух чисел a+b = 15

3) сумма двух чисел 5+10 = a+b

4) сумма двух чисел a+b = 5+10

5) ни один из ответов 1-4 не верен

А6. Чему было равно значение переменной a, если после выполнения операций

b := sqrt( sqr(a+1) );

c := -b;

a := 1 + 2 / (c-b);

она стала равна 0 ?

1) 2

2) 0

3) –1

4) любое вещ. число, не равное -1

5) ни один из ответов 1-4 не верен

А7. Чему будет равно значение А после выполнения цикла

а:=1024;

While a>0 do

a:=a / 2;

1) 0

2) 1

3) зациклится

4) 512

5) ни один из ответов 1-4 не верен

A8. Сколько раз выполнится тело цикла?

A:=32;

While A>2 do

Begin A:=A / 2; writeln(‘A’); end;

1) 8

2) 6

3) 5

4) 4

5) 3

Написать программу проверки знания истории архитектуры. Программа должна вывести вопроси три варианта ответа. Пользователь должен выбрать

правильный ответ и ввести его номер.Ниже представлен рекомендуемый вид экрана во время работы программы (данные, введенные пользователем, выделены полужирным шрифтом).
Архитектор Исаакиевского собора:
1. Доменико Трезини
2. Огюст Монферран
3. Карл Росси
Введите номер правильного ответа и нажмите <Enter>
= 2
Правильно.
Архитектор Исаакиевского собора - Огюст Монферран

на языке Turbo Pascal



Вы находитесь на странице вопроса "информатика упражнение 59 ответы", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.