Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

задача по информатике, нужно решить на pascal ABC...и я не понимаю! помогите!

5-9 класс

условие:
составить программу, которая выводит на экран значение выражения X- в десятой степени, при условии X<5
????????????????????????????????????????????????????????????????????

NikoBallik 06 нояб. 2015 г., 20:18:03 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Ksulux
06 нояб. 2015 г., 22:29:42 (8 лет назад)

var
x,n: real;
i: byte;
begin
write('Введите X: ');
readln(x);
n:=x;
for i:=1 to 9 do n:=n*x;
writeln(n);
end. 

+ 0 -
СладкоежкО
07 нояб. 2015 г., 1:12:58 (8 лет назад)

uses crt;
var x:integer;
begin
read(x);
x:=x*x*x*x*x*x*x*x*x*x;
write(x);
end.

Ответить

Другие вопросы из категории

помогите пожалуйста,нужно срочно ответить*заранее спасибо)

в детском саду 52 ребенка. Каждый из них любит пирожоное или морожоное.Половина детейц любит пирожоное, а 20 человек-пирожное и мороженое.Сколько детей любит морожное?

Найди и исправь ошибки:

а) Множество всех цифр: 7, 5, 4, 2, 9, 0, 3, 1, 8.
б) Множество времен года: ЗИМА, ЛЕТО, ИЮЛЬ, ОСЕНЬ.

ПОМОГИТЕ!

В классе 1110₂ мальчиков и 1101₂ девочек. сколько человек в классе (в десятичной системе счисления)
Запишите римское число CDLXV в десятичной системе счисления.

Однажды жители Лилипутии решили выяснить,сколько неоюходимо слив, чтобы уравновесить яблоко. при этом лилипуты выяснили,что яблоко уравновешивается на

чашечных весах персиком и сливой.Два ананаса уравновешиваются тремя персиками. Яблоко и слива уравновешиваются ананасом. Помогите лилипутам решить задачу.

А) 1

Б)5

В)15

Г)10

Читайте также

я не могу справиться с домашним заданием, задачу по информатике нужно решить с помощью языка паскаля. Задача такова: "Найти наименьшее общее кратное

двух заданных целых чисел" кто поможет заранее благодарю. пунктов решения не знаю скольконо указал потому-что просят)))

Вася, Илья, Коля, Никита и Петя решали задачи по информатике. Всего было 5 задач. Кто сколько задач решил, если известно, что: Вася и Коля решали все

задачи вместе; Петя решил на 2 задачи больше, чем Вася; Илья решил меньше задач, чем Коля; Никита решил больше задач, чем Илья, но меньше, чем Вася; каждый решил хотя бы по одной задаче.

Пожалуйста,помогите решить задачу по информатике:

Маша набирает текст со скоростью 40 символов в минуту,а Катя- 20 символов в минуту.Через какое время девочки введут одинаковое количество символов,если Катя начала набирать текст на 5 минут раньше?
Нужно решить без x! Спасибо

Скорость передачи данных по локальной сети запрашивается у пользователя и

измеряется в битах в секунду. Ученик качал игру Т минут (время запрашивается у
пользователя). Рассчитайте и выведите на экран размер файла (в Гбайтах), который
скачал ученик и сколько денег придѐтся заплатить ему за трафик, если первый Гбайт
не оплачивается, а всѐ то, что сверху - по у рублей за Гбайт (запрашивается у
пользователя).

ЗАДАЧУ НУЖНО СДЕЛАВТЬ ЧЕРЕЗ PASCAL ABC

Пожалуйста помогите решить задачу по информатике!

Задача: Две
хозяйки купили 8 литров молока. У одной 5 литров в 6- литровом бидоне, у
другой 3 литра в 5 - литровом бидоне. Они решили разделить всё молоко
поровну, по 4 литра, пользуясь ещё одним, 2 - литровом бидоном. Как это
сделать?



Вы находитесь на странице вопроса "задача по информатике, нужно решить на pascal ABC...и я не понимаю! помогите!", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.