Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

я не могу справиться с домашним заданием, задачу по информатике нужно решить с помощью языка паскаля. Задача такова: "Найти наименьшее общее кратное

5-9 класс

двух заданных целых чисел" кто поможет заранее благодарю. пунктов решения не знаю скольконо указал потому-что просят)))

Vladamax78 26 апр. 2014 г., 18:51:35 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Tigon
26 апр. 2014 г., 21:35:36 (10 лет назад)

Program P1;
Var k, n, prod : Word;

Begin
Write('Введи 2 числа: ');
Readln(k, n);
prod := k * n;

Repeat
If k > n then
Begin
k := k - n;
End
Else
Begin
n := n - k;
End;
Until k = n;

Writeln('НОК = ', prod div k);
Readln;
End.

+ 0 -
Marishka0Vika
26 апр. 2014 г., 23:58:37 (9 лет назад)

Program P1;
Var k, n, prod : Word;

Begin
Write('Введи 2 числа: ');
Readln(k, n);
prod := k * n;

Repeat
If k > n then
Begin
k := k - n;
End
Else
Begin
n := n - k;
End;
Until k = n;

Writeln('НОК = ', prod div k);
Readln;
End. перепиши потомучто тут всё точно!!! Удачи!!!!)))))))))))))))))

Ответить

Другие вопросы из категории

Однажды бабушка попросила Машу помочь собрать ягоды крыжовника.девочка взяла лукошко и подошла к большому колючему кусту. Она осторожно срывала ягоду и

опускала ее в лукошко. Так Маша делала до тех пор,пока на кусте не осталось ни одной ягоды. Из этих ягод сварили очень вкусное варенье.

запишите действия Маши в виде блок-схемы.

Помогите написать программу в PascalABC.NET

Задание: из 1000 чисел надо выбрать большее.

Читайте также

Вася, Илья, Коля, Никита и Петя решали задачи по информатике. Всего было 5 задач. Кто сколько задач решил, если известно, что: Вася и Коля решали все

задачи вместе; Петя решил на 2 задачи больше, чем Вася; Илья решил меньше задач, чем Коля; Никита решил больше задач, чем Илья, но меньше, чем Вася; каждый решил хотя бы по одной задаче.

Помогите с 1 задачей по информатике, пожалуйста. Она вполне лёгкая и маленькая. Но что-то я не как не могу разобраться с ней.

Задача:

-"Определите количество информации в изображении-которое состоит из 600строчек, и когда в 1 строчке = 800точек. Тоесть 800точек/1строчку. И если глубина цвета=4бита."

P.S. Заранее спасибо ответившим! :)

Здравствуйте! Помогите пожалуйста, весь интернет облазила, не могу найти ответ на свой вопрос, вся надежда на этот сайт!

Задали сделать презентацию о Белке и Стрелке. Я работаю в "Презентация Microsoft PowerPoint" (в других не понимаю как, мне кажется эта наиболее удобная) и мне надо подобрать космический фон. Там, в "Дизайне" этой презентации ничего подобного нет. Я нашла в интернете подходящую картинку для фона, скачала ее на компьютер но я не знаю как ее вставить. Там есть "Шаблоны оформления на Microsoft Ofice Online", но там я ничего не поняла (написала "Космос", вышли несколько картинок, загрузила одну и теперь она неизвестно где) и есть "Шаблоны оформления: Дополнительные", там он просит найти фото. Я точно знаю куда я его загрузила. проверяю несколько раз, но он не находит. Помогите пожалуйста, 3 дня ответ не могу нигде найти!!!

у меня начала тупить сеть в контакте.... я сидела, сидела, вроде все норм было, а теперь захожу, не могу включить видеозаписи и аудиозаписи, приходиться

новую вкладку открывать, так же не могу открывать сообщения - диалоги... фотографии на других страницах с трудом тоже смотрю, то есть открываю их, а потом закрываю, и смотрю уже нахожусь в фотоальбомах этого пользователя.... что делать, я не знаю! помогите пожалуйста... а, да я когда захожу с оперы и с других операционных систем, все то же самое... значит проблема не в операционной системе



Вы находитесь на странице вопроса "я не могу справиться с домашним заданием, задачу по информатике нужно решить с помощью языка паскаля. Задача такова: "Найти наименьшее общее кратное", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.