Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Помогите написать программу в PascalABC.NET

5-9 класс

Задание: из 1000 чисел надо выбрать большее.

Direkshioner1998 13 марта 2014 г., 23:56:59 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
1DNastya1D
14 марта 2014 г., 1:48:55 (10 лет назад)

random.org

 выбираешь максимальн. и минимальн число и все

+ 0 -
Полиатлонист
14 марта 2014 г., 4:04:39 (10 лет назад)

const n = 1000;
var
  a: array[1..n] of integer;
  i, max: integer;
begin
  for i := 1 to n do begin
    a[i] := random(765) + random(237);
    if(a[i] > max) then max := a[i];
  end;
  writeln('Макс. число: ', max);
end.

Ответить

Другие вопросы из категории

1. Какое количество информации несет сообщение " Мама мыла раму"? Почему ? ( решение)

2. Объем сообщения, содержащего 1024 символа, составил 1/512 часть мегабайта. Каков размер алфавита, с помощью которого записано сообщение? ( решение)
Спасибо за помощь! Я буду вам очень благодарна, если вы поможете мне! Желательно с решением, а не просто краткий ответ) Спасибо)

Читайте также

Помогите написать программу для Паскаля.

1. Написать программу нахождения произведения n чисел.

помогите пожалуйста..очень надо....что нибудь из этих задач..1)написать программу которая поменяет местами первую и последнюю букву в слове. 2)написать

программу которая вставит между буквами веденного слова пробелы 3)написать программу вывода на экран деление двух чисел

5-9 класс информатика ответов нет
Паскаль ABC 1.Написать программу рисующую вертикальную цепочку из 7 кругов 2.Написать программу рисующую цепочку из 5 кругов

расположденных по диагонали

3.Написать программу рисующую горизонтальную цепочку из 12 кругов,каждый круг должен на половину закрывать предыдущий

Помогите,а то сижу с паскалем уже час с лишним и все никак не получается..

Заранее спасибо)

Помогите плиз срочно 1)Написать программу,которая спрашивает"Который час?" и,в зависимости от введенного времени,выводит приветствие:"Доброе

утро","Добрый день","Добрый вечер", "Спокойной ночи". 2)Написать программу,которая определяет,принадлежит ли точка с координатами (x,y)Заштрихованной области,ограниченной точками(x1,y1)(x2,y2).



Вы находитесь на странице вопроса "Помогите написать программу в PascalABC.NET", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.