Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Составте программу нахождения суммы чисел 10+11+12+...+40

5-9 класс

Morena858 16 февр. 2014 г., 3:10:55 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Babajanyan
16 февр. 2014 г., 5:09:58 (10 лет назад)

var
  a, b: integer;

begin
  for a := 10 to 40 do
    b := b + a;
  writeln(b);
end.

Ответить

Другие вопросы из категории

Читайте также

1)Составить программу нахождения суммы квадратов чисел от 25 до 125.

2) составить программу нахождения чисел от 10 до 99 сумма квадратов которых кратна 13 (mod=0)
3) найти сумму всех целых нечетных чисел меньших 100
4) найти сумму чисел в диапазоне от A до B кратных четырём. Числа А и В вводятся с клавы.
5) Найти все натуральный делители натурального числа n

1. Составить программу нахождения суммы чисел 5, 10, 15, 20, …50.

2. Найти значения функции у= 5х+х2, при х=50, 49, 48, 47, …, 40.

Плиз помогите: перевести числа из восмиричной в десятиричную 2, 4, 5, 6, 7, 11,12, 13, 14, 15, 17,21, 23 перевести числа из 16-тири

чной в десятиричную

A, C, D, E, 9, 10, 11, 12, 13, 14, 15

перевести числа из двоичной в десятиричную

1010, 0110, 0011, 0010, 1100, 1011, 0001, 1001, 0101, 0100

ЗАРАНЕЕ СПАСИБО)))))



Вы находитесь на странице вопроса "Составте программу нахождения суммы чисел 10+11+12+...+40", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.