Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Ввести пять чисел и найти наибольшее из них.4 15 9 56 4

5-9 класс

Glotov1977 11 февр. 2014 г., 22:12:46 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
00052002
12 февр. 2014 г., 0:00:57 (10 лет назад)

var a:array[1..5,1..5]of integer;

i,n,max:integer; 

begin

readln(n);

for i:=1 to n do

readln(a[i]);

max:=a[1];

for i:=1 to n do 

if a[i]>max then max:=a[i];

writeln(max);

end.

 

 

 

 

 

 

 

 

 

 

 

 

 

Ответить

Читайте также

Помогите , пожалуйста . Нужно написать программу для Паскаль.

Ввести пять чисел и найти наибольшее из них.
Я тут написал кое-что ,но не знаю правильно ли :(
HELP ME.

program ru;
var a,b,c,d,e,max:integer;
begin
writln('Введите пять целых чисел');
if a>b then
begin
max:=a;
end
else begin
max:=b;
end;
if max>c then
begin
max:=max;
else begin
max:=c;
end;
if d>e then begin
max:=d;
end
else begin
max:=e;
end.

Помоги пожалуйста с решением( по программе Паскаль)

ввести три числа и найти наибольшее из них.

Напишите программу для паскаль авс

Задачи:
1.Ввести три целых числа, найти максимальное из них
2.Ввести пять целых чисел, найти максимальное из них

Напишите программу, которая в последовательность натуральных чисел определит значение наибольшего из всех нечетных введеный чисел. Программа

получает на вход целые числа, количество введеных чисел неизвестно, последовательность чисел заканчивается числом 0 (0 - признак окончания ввода, не входят в последовательность) .

Количество чисел не привышает 1000. Введеные числа не привышают 30000.

Программа должна вывести одно число - наибольшее из всех нечеиных введеных чисел.

Пример работы программы:

Входные данные Выходные данные

15 17

20

17

0



Вы находитесь на странице вопроса "Ввести пять чисел и найти наибольшее из них.4 15 9 56 4", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.