Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Помоги пожалуйста с решением( по программе Паскаль)

5-9 класс

ввести три числа и найти наибольшее из них.

Muslim19981 05 дек. 2014 г., 2:47:45 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Totilas
05 дек. 2014 г., 3:50:40 (9 лет назад)

program asq1;
var a,b,c,max:integer;  //если числа дробные то вместо integer пишем real
begin
readln(a,b,c);
max:=a;
if b>max then max:=b;
if c>max then max:=c;
writeln(max);
end.

Ответить

Другие вопросы из категории

помогите пожалуйста кто хорошо разбирается в информатике

вставьте пропущенные слова
1) Сообщение ,,. , если оно выражено на языке , доступным для получателя .
2) Логическое познание Это ,,,,, (только одно слово)

3) Сообщение,,,,,,, является информативным для человека, если оно обладает такими характеристиками , как ,,,,,,,,,, и понятность ,
помогите пожалуйста если не трудно!!!!!!


какие сможете решите пожалуйста

Вычислить сумму чисел: S=К+(К+1)+(К+2)+(К+3)+…+(К+N); (N<N).
Вычислить среднее арифметическое чисел K,K+1,K+2,…,K+N; (K<N).
Вычислить произведение чисел: P=N*(N+1)*(N+2)*(N+3)*…*(N+R); (N<R).
Вычислить: P=1+(1*2)+(1*2*3)+(1*2*3*…*R).
Вычислить: P=1*(1+2)*(1+2+3)*(1+2+3+…+R).
Найти значения функции M=N2-N при N={2,4,6,…,T} (T-четное).
Найти значения функции X=Y2 *(Y2 -Y)/Y при Y={N*1,N*2,…,N*M} (N<M).

Умоляю помогите,мне нужно составить Алгоритм своего имени ,зовут меня Нурлан

Мне необходимо составить алгоритм каждой буквы : н,у,р,л,а,н
Примерно алгоритм выглядит вот так- Поднять перо. Сместиться в точку.Опустить перо.Сместиться на вектор.
Составьте хотя бы алгоритм буквы Н

Сфера применения кода Используемые знаки

Запись арифметических выражений_____________-?
Запись мелодий______________________________-?
Запись звуков речи___________________________-?
Оформление календаря погода_________________-?
Управление движением транспорта______________-?

Язык программирования Бейсик Здравствуйте. Кто может найти ошибку в моем решении задачи: "Напишите программу, которая находит кол-во

чисел, кратных 3, но не кратных 6, в последовательности заданных чисел. Программа получает на вход целые числа, кол-во введенных чисел неизвестно, последовательность чисел заканчивается числом 0 (0 - признак окончания ввода, не входит в последовательность). Кол-во чисел не превышает 1000. Введенные числа по модулю не превышают 30000."

Решение:

10 CLS

20 FOR I=1 TO 1000

30 INPUT "Введите число";A(I)

40 IF A(I)=0 THEN M=I AND 60

50 NEXT I

60 FOR I=1 TO M

70 IF A(I) MOD 3 = 0 AND A(I) MOD 6 <>0 THEN S=S+1

80 NEXT I

0 PRINT S

100 END

Заранее спасибо

Читайте также

Помогите, пожалуйста, с задачами в программе "Паскаль"! ОЧЕНЬ НАДООООО!!!!

Задание во вложении, необходимо решить задачи с 3 по 5

Помогите,пожалуйста,написать программу по информатике.Вот такое условие:

Составьте программу, которая формирует массив из 40 случайных целых чисел от 0 до 20 и вычисляет:
1). сумму чисел, не превышающих 10;
2). сумму чисел,кратных 3. Помогите пожалуйста,написать эту программу на PaskalABC.

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА

Даны натуральное число n и вещественные числа a1, a2, ..., an. Определить среднее арифметическое вещественных чисел...

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА

Помогите пожалуйсто решить прошу очень срочно!!!!

1. Чему равны значения переменных r, a, d?
a:=5; b:=20; c:=-7;
d:=2.5;
r := a+(4*b+c)*d;
a:= a+4;
d:=a*7;

2. В пяти тестовых опросах мальчик получил оценки. Составьте программу, которая определит среднее значение оценок, полученных мальчиком в пяти опросах.

3*. Задача. «Покупка в магазине»
Человек делает в магазине покупки. Определите сколько денег у него останется после покупки в магазине перчаток стоимостью А руб., портфеля стоимостью B руб. и галстука стоимостью D руб. Все исходные данные задаются с клавиатуры.

Исходные данные.
a — стоимость перчаток;
b — стоимость портфеля;
d — стоимость галстука;
dengi — количество денег у человека.
Все эти переменные будут вещественного типа.
Результат.
ostatok — количество денег, которое останется у человек (вещественный тип).
Метод решения.
ostatok = dengi – a – b – d
Написать программу, реализующую данную задачу
Помогите пожалуйсто решить очень срочно!!!!!!

Здравствуйте!Помогите пожалуйста с информатикой!

1.В ящике имеется 3 чёрных и 5 белых шаров.Какое наименьшее число шаров нужно взять из ящика ( не заглядывая в него), чтобы среди вытянутых шаров:.
1)Оказался хотя бы 1 чёрный
2)Оказался хотя бы 1 белый
3)Оказались хотя бы 2 чёрных
4)Окаазались хотя бы 2 белых
Если можно с решением,логическим рядом.
2. В одной книге было написано 100 следующих утерждений.
"В этой книге роно одно неверное утверждение"
"В этой книге ровно два неверных утверждения"
............................................................................................
"В этой книге ровно сто неверных утверждений.

Какое из этих утерждений верное?

Судя по моим мыслям,это явно не 3, тогда это получается правда, что противоречит смыслу предложения. Тогда какое получается? Я не знаю.Помогите пожалуйста. Напишите всё с решением пожалуйста.



Ах да,чуть не забыла. Если кто -то знает бесплатный решебник ( без всяких файлообменников) напишите пожалуйста.



Вы находитесь на странице вопроса "Помоги пожалуйста с решением( по программе Паскаль)", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.