Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Написать программу,которая из двух введенных чисел выбирает и печатает на экране большее

5-9 класс

Liza5858 06 апр. 2014 г., 10:05:18 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Katok1294
06 апр. 2014 г., 12:37:16 (10 лет назад)

program prog1;
var a,b,max:integer;
begin
read(a);
read(b);
if a>b then
max:=a else
max:=b;
writeln(max);
end.

Ответить

Другие вопросы из категории

Однажды бабушка попросила Машу помочь собрать ягоды крыжовника.девочка взяла лукошко и подошла к большому колючему кусту. Она осторожно срывала ягоду и

опускала ее в лукошко. Так Маша делала до тех пор,пока на кусте не осталось ни одной ягоды. Из этих ягод сварили очень вкусное варенье.

запишите действия Маши в виде блок-схемы.

Помогите написать программу в PascalABC.NET

Задание: из 1000 чисел надо выбрать большее.

1. Какое количество информации несет сообщение " Мама мыла раму"? Почему ? ( решение)

2. Объем сообщения, содержащего 1024 символа, составил 1/512 часть мегабайта. Каков размер алфавита, с помощью которого записано сообщение? ( решение)
Спасибо за помощь! Я буду вам очень благодарна, если вы поможете мне! Желательно с решением, а не просто краткий ответ) Спасибо)

Читайте также

Помогите плиз срочно 1)Написать программу,которая спрашивает"Который час?" и,в зависимости от введенного времени,выводит приветствие:"Доброе

утро","Добрый день","Добрый вечер", "Спокойной ночи". 2)Написать программу,которая определяет,принадлежит ли точка с координатами (x,y)Заштрихованной области,ограниченной точками(x1,y1)(x2,y2).

1)Напишите программу,которая в последовательности целых чисел определяет количество трехзначных чисел,не кратных 5 и 7 и не заканчивающ

ихся 0 или 1.
Программа получает на вход целые числа от -3000 до 3000.

2)Напишите программу,которая в последовательности целых чисел вычисляет среднее арифметическое среди двухзначных чётных чисел,делящихся на 3.
НУЖНО СЕГОДНЯ! 66 БАЛЛОВ!

Пожалуйста помогите решить желательно все или хотя бы одну (P.S. программа для программы Turbo Pascal) 1.Написать программу, которая предлагает

ввести 3 значное число и находит сумму его цифр.

2. Написать программу, которая предлагает ввести 3 значное число и меняет порядок цифр наоборот. (123- 321)

3.Написать программу, которая предлагает ввести три числа с клавиатуры, находит их сумму, произведение и среднее арифметическое.

помогите пожалуйста..очень надо....что нибудь из этих задач..1)написать программу которая поменяет местами первую и последнюю букву в слове. 2)написать

программу которая вставит между буквами веденного слова пробелы 3)написать программу вывода на экран деление двух чисел

5-9 класс информатика ответов нет
Напишите программу, которая в последовательность натуральных чисел определит значение наибольшего из всех нечетных введеный чисел. Программа

получает на вход целые числа, количество введеных чисел неизвестно, последовательность чисел заканчивается числом 0 (0 - признак окончания ввода, не входят в последовательность) .

Количество чисел не привышает 1000. Введеные числа не привышают 30000.

Программа должна вывести одно число - наибольшее из всех нечеиных введеных чисел.

Пример работы программы:

Входные данные Выходные данные

15 17

20

17

0



Вы находитесь на странице вопроса "Написать программу,которая из двух введенных чисел выбирает и печатает на экране большее", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.