Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 977 ответов!

Помогите вычеслить((( 101,101вторичная - 10,01вторичная = .......

10-11 класс

Missbantik 29 июля 2014 г., 0:49:57 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Isaevaalia
29 июля 2014 г., 3:15:05 (9 лет назад)

 

                          101,101-

                            10,010

                        ------------

                             11,011

Ответить

Другие вопросы из категории

Дана программа на языке Паскаль. Переделать её на язык С++ Var n, i, j, t: integer;

Count, Names: array[1..16] of integer;
Begin
For i := 1 to 16 do
begin
Count[i] := 0;
Names[i] := i;
end;
ReadLn(N); {
Считываем количество голосов}
for i:=1 to N do
begin
ReadLn(t); {
считали очередную пару}
Count[t] := Count[t] + 1;{
подсчитываем её}
end;
{Сортируем массивы
Names и Count в порядке убывания
значений массива
Count}
for i:=16 downto 2 do
for j:=2 to i do if Count[j-1]<Count[j] then
begin
t:=Count[j]; Count[j]:=Count[j-1]; Count[j-1]:=t;
t:=Names[j]; Names[j]:=Names[j-1]; Names[j-1]:=t;
end;
for i:=1 to 16 do
if Count[i] > 0 then
writeLn(Names[i], ' ', Count[i]);
end.

очень срочно Требовалось

написать программу, которая вводит с клавиатуры координаты точки на плоскости
(x, y – действительные числа) и определяет принадлежность точки заштрихованной
области, включая ее границы. Программист торопился и написал программу
неправильно. Вот она:

Читайте также

Здавствуйте ребята!Помогите пожалуйста решить,перевесети из двочного кода в десятичный код.Числа записаны в парах : 1)101 101 2)1000

1000

3)1001 1000

4)1011 110

5)1100 110

6)1100 111

7)1011 111

8)1011 10

9)1001 10

10)1001 11

11)1010 11

12)1010 100

13)111 100

14)111 10

15)101 10

16)101 11

17)110 11

18)110 1001

19)111 1001

20)111 1000

21)10 1000

22)10 1001

23)11 1001

24)11 110

25)100 101

Или подскажите как решать хотя бы:))Заранее спасибо.

Из 15цифр получить не чётные числа(информатика qbasik)CРочно помогите.............. 5 CLS//10 REM МАСИВ//20 DIM A(15)//40 INPUT A(I)//50 NEXT I//60

PRINT//70 FOR I=1 TO 15 STEP 2//80PRINT A(I);" ";//90 NEXT I//110 PRINT//120 REM НЕЧЁТНОЕ ЧИСЛО//134 FOR I=1 TO 15//135 PRINT//140 NEXT I//150 END{{{от 1до15 всё правельно выдаёт...потом когда начинаю с 2проверять=2,3,4,5,6,7,8,9,10,11,12,13,14,15,1 мне 2выдаёт как нечётное
а если в 70шаге место 1 поставить 2 всё правильно, зато от 1-15 не проходит потом(ПОМОГИТЕ

Ребят, помогите! Тема: одномерные массивы. Две задачи:1) Написать прог

Ребят, помогите! Тема: одномерные массивы. Две задачи:

1) Написать программу, которая из заданного одномерного массива размерности N находит сумму только тех элементов, значения которых больше некоторого значения S.
S=5; Массив: 0,4 5,6 -2 10,1


2) При поступлении в ВУЗ абитуриенты, получившие "Двойку" на первом экзамене, ко второму не допускаются. В массиве A[N] записаны оценки экзаменующихся, полученных на первом экзамене. Подсчитать, сколько человек не допущено ко второму экзамену!

Заранее благодарю!



Вы находитесь на странице вопроса "Помогите вычеслить((( 101,101вторичная - 10,01вторичная = .......", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.