Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Составьте программу, которая формирует массив из 10 случайных целых чисел от 5 до 15 и подсчитывает количество нечетных чисел.(и выводит их)

5-9 класс

Natalywomen 13 июня 2016 г., 1:12:27 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Lub1maia
13 июня 2016 г., 3:42:26 (7 лет назад)

var
a:array[1..15] of integer;
i:integer;
begin
for i:=1 to 10 do
begin
a[i]:=random(5,15);
if a[i] mod 2 <>0 then
write(a[i],' ');
end;
end.

Ответить

Другие вопросы из категории

пользователь работал с каталогом Химия. Сначала он поднялся на один уровень вверх,затем спустился на один уровень вниз, потом еще раз спустился на один

уровень вниз. В результате он оказался в каталоге С:\Школа\Уроки Информатика. Запишите полный путь каталога, с которым пользователь начал работу.

Помогите пожалуйста разгодать 4 анограммы, и исключить лишнее слово

1) КОБАТБРО
2) ЧДЕАРАПЕ
3) НИРОКОЕВАДИ
4) ЕНЛТШАП

Читайте также

Составьте программу, которая формирует массив из 40 случайных целых чисел от 2 до 20 и вычисляет: а) среднее арифметическое нечётных чисел

>б) сумму чисел, не превышающих 10

в) сумму чисел, кратных трём

плииз, каждую задачу отдельно.. если не уверенны не пишите.. срочно!!

5-9 класс информатика ответов нет
Помогите,пожалуйста,написать программу по информатике.Вот такое условие:

Составьте программу, которая формирует массив из 40 случайных целых чисел от 0 до 20 и вычисляет:
1). сумму чисел, не превышающих 10;
2). сумму чисел,кратных 3. Помогите пожалуйста,написать эту программу на PaskalABC.

Очень надо

Составьте программу , которая формирует массив из 40 случайных целых чисел от 0 до 20 и вычисляет их сумму



Вы находитесь на странице вопроса "Составьте программу, которая формирует массив из 10 случайных целых чисел от 5 до 15 и подсчитывает количество нечетных чисел.(и выводит их)", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.